Jump to content


Photo

Black Screen After Xbox Logo


  • Please log in to reply
7 replies to this topic

#1 DisallowAutoAim

DisallowAutoAim

    X-S Enthusiast

  • Members
  • 13 posts

Posted 30 January 2010 - 06:11 PM

Hey guys,

I have another problem! This time it is with my friends xbox. He was running an old version of XBMC and I wanted to transfer some files over to his computer using the autodetect feature. However because I had a newer version of XBMC it couldn't see any of my files.

So I decided to upgrade his XBMC, so I used the in-game reset to reset it to the unleashx dash. But when it booted up again it went into a black screen. I switched it on and off and once the xbox logo disappears it just goes into a black screen.

I thought that this would be no problem and I could just run splinter cell and reinstall the softmod but it does the same thing. The only help I can give here is that the orange light is on which means (I think) that the softmod is running, I had thought that splinter cell would override the softmod dash and go straight into the game (as it usually does) but this time it seems to be stuck on the softmod.

I have tried searching for the IP address of the xbox (using a router and looking for detected devices from 192.168.0.x - 192.168.2.x but no joy).

So tldr: Xbox black screens after xbox logo, cannot/wont read discs, cannot ftp... what I do now?

I thought about switching DVD drives with my other xbox or should I think about taking out the hard drive and doing some stuff there, where should I go from here?

Replies appreciated. Thanks!

#2 steveo1978

steveo1978

    Super Moderator

  • Head Moderators
  • PipPipPipPipPip
  • 1,966 posts
  • Gender:Male
  • Location:north carolina
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 31 January 2010 - 12:50 AM

I guess you have tried booting the xbox with the disc already in the try. If not try the game you used to softmod the console with maybe MSdash will try booting it before the softmod kicks in. If the drive is slower at reading disc it might take to long and the xbox will give up and then go to the softmod. If it doesnt work with the drive in the tray after a few attempts try the other drive if you can.

#3 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 31 January 2010 - 04:09 AM

Yes as steveo mentioned, try cold-booting SC disc. Alternative try a boot disc like Frosty's xbox rescue disc.
Swapping dvd drive may help too.

The last resort - hotswapping.

#4 DisallowAutoAim

DisallowAutoAim

    X-S Enthusiast

  • Members
  • 13 posts

Posted 31 January 2010 - 07:24 PM

Hoo hoo, it looks like I'm going to have to swap the DVD. happy.gif

I have tried booting the xbox with the SC game multiple times but there is no luck with that. It could very well be the DVD at fault, I can hear it spinning up during the xbox logo screen but then it stops. I have tried holding the DVD tray (this actually worked for one of my botched softmods,) turning it upside down (the good old psx trick) and pleading with it but its not working.

So I'm off to read up about how to disconnect the DVD drive, ill let you guys know how I get on, and hopefully I won't break two xboxes!

#5 DisallowAutoAim

DisallowAutoAim

    X-S Enthusiast

  • Members
  • 13 posts

Posted 08 February 2010 - 08:35 PM

Well I'm back. I have the poor xbox open here in front of me and I don't think there is much I can do.

From what I have read you cannot swap other DVD drives it has to be samsung-samsung or whatever and unfortunately I don't have a samsung DVD drive. Also to make matters worse when I opened up my friends xbox the hard drive itself is making bad noises.

Generally I know that skip, skip, skip, eeergh sound is a bad thing especially when it repeats itself constantly. Soooo, this xbox is now basically for parts right? DVD is screwed, hard drive is screwed.

It actually makes me kinda sad, so much potential... sad.gif

... Just a crazy thought, if I could find the backup of the EPROM (I didn't do this softmod, one of my friends did, I'm getting him to search for the eeprom file) I could rebuild the hard drive smile.gif It just doesn't bode well with me that an xbox should die,

Well thats that, ill let you know how the search goes. If nothing shows up, any ideas on what to do with a dead xbox? lunchxbox? laugh.gif

#6 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 February 2010 - 08:48 PM

Well, what you have read is incorrect - the original Xbox will work with any Xbox DVD drive. smile.gif

Edited by Heimdall, 08 February 2010 - 09:36 PM.


#7 DisallowAutoAim

DisallowAutoAim

    X-S Enthusiast

  • Members
  • 13 posts

Posted 08 February 2010 - 09:34 PM

No sh1t? Hmm I read that in some comments but never checked them up. Ill get on it. Thanks man,

#8 DisallowAutoAim

DisallowAutoAim

    X-S Enthusiast

  • Members
  • 13 posts

Posted 08 February 2010 - 10:04 PM

I tried it and....... no dice.

I have one more DVD drive to try, but that can wait until later. Thanks for the replies guys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users