Jump to content


Photo

Error Code 21


  • Please log in to reply
1 reply to this topic

#1 GeordanUK

GeordanUK

    X-S Enthusiast

  • Members
  • 13 posts

Posted 31 January 2010 - 11:51 PM

Move this if it's in the wrong forum >< This seemed like the right place

Anyway, I successfully managed to get UnleashX onto my Xbox after Hotswapping, I tried to change the Config.xml file through FTP so I could add the backup tool, however when I restarted my Xbox I got the 21 Error Code

I figured resetting the Config.xml file would solve it but the error persists, I downloaded Frosty's Rescue Disk and ran that, which worked a few times, but now it won't run at all

I tried copying the original Xbox Dashboard (from my Partition 3 backup that I did at the beginning) yet I'm still getting the error code 21

What could be the problem??

tl;dr - Got Error Code 21, don't know what to do

#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 17 February 2010 - 08:58 AM

error 21 is almost always caused by missing M$dash files.
When you unplug the xbox for a long time, it will loose it's real time clock settings.
At such a moment during bootup, it will jump to the m$dash clock setting screen.

When the m$dash has missing files / folders, it will generate the error 21.

regards.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users