Jump to content


Photo

Only Xell Boots


  • Please log in to reply
2 replies to this topic

#1 violentj1

violentj1

    X-S Member

  • Members
  • Pip
  • 101 posts
  • Location:leeds
  • Interests:games horror movies
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 01 February 2010 - 10:16 PM

hi,i used this thread to try and update my xell
http://forums.xbox-s...howtopic=704701

since then i booted using standard av cables and it boots to xell,but only xell no mater which button i use to power up

whats gone wrong here-the xbox itself was working fine but now all i have is xell

do i need to reflash,is there an easier way to do it now i have xell(and only sodding xell)

help

thanks

#2 luigionlsd

luigionlsd

    X-S Young Member

  • Members
  • Pip
  • 45 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 01 February 2010 - 10:51 PM

Since you've got XeLL running, you should have no trouble booting a Gentoo Live CD and running through this guide: http://forums.xbox-s...howtopic=703757

I've backed up and flashed my NAND (with an updated XBR kernel) using only Gentoo. Good luck!

#3 Looouky

Looouky

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,060 posts
  • Location:Calgary, Alberta Canada
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 01 February 2010 - 11:08 PM

use my document in my signature that will get you up and running....

those commands are totally wrong

anyways do this get xellous

rename xell-2f.bin to updxell.bin copy to usb drive, go into xell with usb drive plugged in the front usb port it should automatically update.

take your xbr.bin rename it to updflash.bin place it on usb drive boot into xellous and let it reflash your system.

Edited by Looouky, 01 February 2010 - 11:11 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users