Jump to content


Photo

Xbc.v2.9.0.306 Issue


  • Please log in to reply
No replies to this topic

#1 funny_one

funny_one

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 February 2010 - 03:39 AM

Ok first of all I am running windows 7 32 bit. I am using my onboard sata chipsset on my evga 680i motherboard. which is a nforce chipset.
I am using a lite-on drive flashed with 0800 fw.

Drive is detected in windows and shows up in my computer. right click on it and eject gives error don't know if this is normal.

xbc sees the drive and selects it by default. I can only select aspi next to the listed drive. stpi is greyed out

I put original xbox 360 game in drive and it reads it as 15 mb. only sees the video partion. but i click read anyway.

Then it goes the 7-8 gig total that needs to be read.

After bout 5 percent complete (video partition is read ) it tried unlooking game partion and fails. ERRORS and says "xtreme game partition is not available" or somehting along those lines.

So what could i be doing wrong and how can i fix this issue.

OH yah i have tried schtrom 360 xtract and all it says when i click create iso is "no xbox 360 disk in drive"

thanks for all your help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users