Jump to content


Photo

Xecuter2.3b Lite Flashing Help Please Read I Am Not A Noob


  • Please log in to reply
2 replies to this topic

#1 juggahax0r

juggahax0r

    X-S Expert

  • Members
  • PipPipPip
  • 603 posts
  • Location:Dayton, OH
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 05 February 2010 - 02:28 PM

Ok here is the deal. I fixed and xbox for a friend , put him an 80gb hdd in and softmodded his box , i know how to work with the softmod perfectly fine , never have had any problems. I also got a free xbox with no hdd in and a broken disc drive with a mod chip , well i promptly formatted a spare drive yada yada i know how to do all that , basicly i have it softmodded and i ran gentoox loader and flashed my chip , and i messed it up i got excited didn't read enough and yea it happens , mind you if i turn the chip off it is still softmodded , my problem now is that gentoox loader is not seeing the bios folder in the c drive as it was before , i know the drive was unlocked before when i was using the chip however i obviously cannot unlock it if the chip bios is not working and i have a softmod with it off , softmod still requires the drive to be locked , i have already read up and figured out how to properly create my bios file , i tried putting it on a disc with the dummy file but it didnt want to read it. is thier another .xbe based program i can run from xbmc that will let me flash this chip , im not too worried about it the softmod was alwasy enough for me does the same thing but i like the blue lights inside my xbox , oh and also for some reason occassionaly xbox will frag instead of booting the stock bios and if i hit the eject button after the lights start flashing the flubber starts up and i can hear it but not see it , then usually after i power it on again its ok. any help would be much appreciated. I have been doing the mods for a few years just never dealt with a chip and i got this second hand so i didnt start with flashbios on it , i shoudl have just left it alone it was working before just would not run xbmc. ugh just get on here tell me where it is on xbins if its on their.

#2 JEB-101

JEB-101

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Canada EH!
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 12 February 2010 - 03:52 PM

If you can boot off the chip with flashbios, then all you should need to do is get a copy of Slayers autoinstaller or any other version really, and that has a section for flashing the chip, it will only flash the device you booted off. If there is an issue booting off the chip, but the softmod works, bridge the tsop points and flash it from there.

Hope this helps out

beerchug.gif
JEB


#3 murauder

murauder

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Location:Ky, U.S.A.
  • Interests:Music, computers, electronics, internet, technology, guitar, writing, video games, outdoors and guns
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 February 2010 - 07:18 PM

what bios did you attempt to flash to it and what version is your xbox?
2.3b lite should have an external bank select switch.
if so try booting from different banks
if not try booting with eject button
you can use evox dash to flash bios (probably would have to edit the .ini file)
also xbox is picky about the media it reads. memorex dvd-r has seemed to work in the past for me (also my thompson drive reads an old memorex cd-rw quite well)
but as JEB mentioned as far as i know you can only flash what you boot from (ie. if you boot from chip you can only flash chip. if you boot from the onboard bios [aka TSOP]. which is what a softmod does, you cant flash unless you jumper the tsop write enable points)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users