Jump to content


Photo

Help Please.... 0021 Then 0002 Ahhhrg


  • Please log in to reply
21 replies to this topic

#16 Jacob24

Jacob24

    X-S Young Member

  • Members
  • Pip
  • 43 posts
  • Location:SouthWest
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 February 2010 - 12:01 PM

Update. Today ive change both of the caps in the pic. i rested the gpu heat sink on top. turned the power on and im back to 3 red lights error code 0021. Any ideas where to go from here?

MadmaxGR would appriecate your input as youve been following my progress.

Thanks guys

Edited by Jacob24, 12 February 2010 - 12:02 PM.


#17 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,803 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 February 2010 - 12:52 PM

0021 is two things usually:

1. GPU solder legs towards to the southbridge side, need reflowing (use no-clean liquid flux, to make it easier to reflow)
2. Southbridge need reflowing (same as GPU)

My bet is on your GPU but you never know smile.gif

#18 Jacob24

Jacob24

    X-S Young Member

  • Members
  • Pip
  • 43 posts
  • Location:SouthWest
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 February 2010 - 12:58 PM

I will give it a reflow a little later on. I have some liquid flux just gotta check if its no clean.

Just wandering why why i first put the clamps on it went to 0002? any suggestions?

#19 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,803 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 February 2010 - 01:55 PM

QUOTE(Jacob24 @ Feb 12 2010, 01:58 PM) View Post

I will give it a reflow a little later on. I have some liquid flux just gotta check if its no clean.

Just wandering why why i first put the clamps on it went to 0002? any suggestions?


My guess is that your mainboard was bending badly, so when you applied the x-clamps fix and did the first reflow, it caused some kind of short on the mainboard and burned these MOSFET.

Edited by MadMaxGR, 12 February 2010 - 01:56 PM.


#20 Jacob24

Jacob24

    X-S Young Member

  • Members
  • Pip
  • 43 posts
  • Location:SouthWest
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 March 2010 - 04:56 PM

Okay so i finaly got around to reflowing the GPU today and i put the heat sinks on and im getting 3 Red lights straight away with error code 0003. so i loosed up the GPU heatsink and it still did the same and then i loosen up the CPU heatsink abit and got 0001 uhh.gif

Help?

#21 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,803 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 05 March 2010 - 08:02 AM

QUOTE(Jacob24 @ Mar 4 2010, 05:56 PM) View Post

Okay so i finaly got around to reflowing the GPU today and i put the heat sinks on and im getting 3 Red lights straight away with error code 0003. so i loosed up the GPU heatsink and it still did the same and then i loosen up the CPU heatsink abit and got 0001 uhh.gif

Help?


These errors refer to malfunctioning MOSFETs or maybe a component missing or "burned" out. Look around your mainboard for leaking capacitors and if you have a multimeter, measure the MSOFETs as well. These errors are the hardest to recover and needs lot of time. If you don't have the knowledge and the skills to do it yourself, ask a professional to do it on your behalf.

EDIT:
These are the most coomon MOSFET that are responsible for 0001 error.
IPB Image

Edited by MadMaxGR, 05 March 2010 - 08:06 AM.


#22 Jacob24

Jacob24

    X-S Young Member

  • Members
  • Pip
  • 43 posts
  • Location:SouthWest
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 March 2010 - 04:16 PM

Hi again. Thanks for your reply. I will replace those mosfets for ones from other consoles and see what happens. Im happy to spend time working on this console and view it as a challenge. Just need your guidence smile.gif
Will update you lot when ive replace those mosfets.
Cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users