Jump to content



Need Help On Malfunctioning Evox/xboxdash

  • Please log in to reply
1 reply to this topic

#1 redbaronnl


    X-S Enthusiast

  • Members
  • 7 posts

Posted 06 February 2010 - 07:22 PM

Hi there,

I hope someone here can help me fixing the following problem:
My xbox will not load up any self prepared bootdisk ( slayer2.7) nor any games, it just keeps rebooting. I have posted about this problem in a different thread, and some1 made the smart remark that i in a distant past i might have set my bios to "boot from HD only". So far shit looked bad for me. Then i found out about a nice tool called xboxhdm. It tells me to put slayer files into the C folder and blah blah. Now i did this ( yes in a correct way) i let the program work in my xbox harddrive, its says its all cool n done, put the drive into my box... nada. just keeps rebooting.

On the C partition i have the following:

Folder Audio
Folder fonts
Folder xboxdashdata.185ead00
Folder xodash

this did NOT work, so i thought lets add some more stuff:
xBox Book.xtf

Yet again, it does NOT work.. So i am really wondering what might possibly be wrong with my box.. It does give the blue X with xecuter underneath (xbox is modchipped).

Again i call for help, is there anyone that can help me?


#2 Heimdall


    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,751 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 February 2010 - 02:25 PM

You keep posting in the wrong place (your problem is nothing to with Xbox homebrew software), you don't need 2 threads for the same problem, and suggesting that your bios might be set to boot from HD only wasn't a "smart remark", it was a possible cause of your problem......... sleep.gif

It sounds as though you may have two overlapping problems:

- you can't manage to burn a DVD-R that your Xbox will boot (it may be that your BIOS is configured to only boot from HD, or maybe your DVD drive is dirty or broken, or maybe your DVD-R burning software is suspect)
- your chip is flashed with a BIOS that is looking for its dash file(s) in non-standard places.

I guess there's a third option - your Xbox is simply broken. sad.gif

From the brief description in your other thread you've tried lots of ways of burning an xbox xiso to DVD-R, so we can probably discount that, although as you didn't say what you'd tried there's always a possibility that this is the problem. To cut to the chase, try burning your DVD-R using DVD Decrypter, at 4x or slower. If you have a friend with a modded Xbox, try the DVD-R in their Xbox to check that it boots properly. If you can, try swapping your Xbox DVD drive with a DVD drive from another Xbox, or cleaning the laser lens on your DVD drive again. If it still doesn't boot, then it's probably the settings in the BIOS on your Xbox.

Most BIOSes will have C:\evoxdash.xbe as one of the default boot locations, but it seems that yours doesn't. Let's get back to basics - is your disk locked or unlocked? From your description I'm guessing it's unlocked and you've used xboxhdm to fomat it, in which case you'll be able to get access to it using Xplorer360 beta 6 from your PC. This will allow you to copy files from your PC to your Xbox disk, so you can place dashboard files in the right locations.

If you can do that, then get hold of a clean copy of Unleashx V0.39.0528a Build 584. Make copies called unleashx.xbe, default.xbe, evoxdash.xbe, and xboxdash.xbe. Put all of them in C:\ and E:\ using Xplorer360 beta 6, then see how you get on.

Out of interest, do you get the same problem on both BIOS banks, what happens if you boot with the chip disabled with the original disk in the Xbox, and can you cold boot original game discs either with the chip on or off?

Edited by Heimdall, 07 February 2010 - 02:38 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users