Jump to content


Photo

Xba And Neog Garbled Display


  • Please log in to reply
4 replies to this topic

#1 spinnersp

spinnersp

    X-S Enthusiast

  • Members
  • 6 posts

Posted 08 February 2010 - 11:32 PM

Hi all, Ive installed Xboyadvance v20 and Neogenesis v20, to F/emulators->Xboy and Ngen respectively. When I try to launch either one it seems to load, but the screen is garbled,cant make out anything on it. Ive also have Mamedox installed and runnin without problem. If anyone can give me some help how to get this workin I'd be forever greatful!

#2 bigby

bigby

    X-S Senior Member

  • Members
  • PipPip
  • 291 posts
  • Location:London
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 February 2010 - 12:56 AM

I think the latest XboyAdvance is version 21, try that. Also try deleting E:\Saves\Gameboy (or whatever it's called smile.gif ). Boot up into the MS Dash and delete any references to xboyAdvance in the saves menu too.

#3 nes6502

nes6502

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,799 posts

Posted 09 February 2010 - 01:23 AM

QUOTE(spinnersp @ Feb 8 2010, 11:32 PM) View Post

Hi all, Ive installed Xboyadvance v20 and Neogenesis v20, to F/emulators->Xboy and Ngen respectively. When I try to launch either one it seems to load, but the screen is garbled,cant make out anything on it. Ive also have Mamedox installed and runnin without problem. If anyone can give me some help how to get this workin I'd be forever greatful!


You are using an old version of the emulators (before he fixed the problem).


#4 spinnersp

spinnersp

    X-S Enthusiast

  • Members
  • 6 posts

Posted 09 February 2010 - 01:56 AM

QUOTE(nes6502 @ Feb 8 2010, 04:23 PM) View Post

You are using an old version of the emulators (before he fixed the problem).

thanks ill look for newer versions. I suppose xbins is best? I have trouble using irc,bit of retardation, i guess. Could someone help with that, not sure how to use it all.

#5 flux2k

flux2k

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts

Posted 09 February 2010 - 06:28 AM

search for auto xbins




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users