Jump to content


Photo

Heat Gun Fix Worked - But - Pressure Problem With One Of The Secondary


  • Please log in to reply
3 replies to this topic

#1 minz

minz

    X-S Enthusiast

  • Members
  • 1 posts

Posted 10 February 2010 - 12:40 AM

Hi all, My 1st post here so be gentle....

Fixed many 360 using xclamp, hybrid xclamp, heat gun etc... but this ones baffled me. I'd like to see what our experienced techs think about this problem

The issue resides with the Chip that sits bottom left of the A/V slot. I understand from googling that this is the Network/Audio chip, i may be wrong.

I did an xclamp on a machine showing 0012 - gpu overheat, it fixed that issue and then gave me boot and shutdown within 1 min to show 2 red lights and code 0013!!!!!

So on further reading i found that this is RAM overheat and best method would be to reheat the chips.

Did this - isolating everything very well, putty/plastic bags/ putty/3 x foil layers

Heated board for a min, then heated the chips for 3-4mins, then cooled for min gradually, nothing was moved or knocked, no chip was pressed down or anything.

BUT - upon reinstalling clamps, and powering up - I had no power at all, nothing. ziltch

After some fiddling i have figured out that this chip which site bottom right of AV slot is the problem. When i put pressure on the bottom right corner of the chip and boot up, it all works fine. as soon as i release any pressure off this corner, BOOM, power out.

I have isolated just that chip and reheated with the heat gun twice over now, and it still the same problem.

Anyone ever experience this or could shed any light would be a great help, as the box is working fine, apart from this pressure problem.

Should I try reheating the chip again? for longer? I did it both times for 1 min warm up board and 2 mins around this said chip.

Hope you guys can help and i hope its got your brains ticking

I have seen willems Southbridge fix, but there are no holes near this chip to apply more pressure.


Here's a pic with where i'm putting pressure which makes the box work fine, until I let go and its losing connection i guess.

Chip pic


#2 Haruno

Haruno

    X-S Expert

  • Members
  • PipPipPip
  • 523 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 10 February 2010 - 08:45 AM

nevermind i just saw the picture.

I think you may want to ask xboxhackers.org

Edited by Haruno, 10 February 2010 - 08:46 AM.


#3 OVIE

OVIE

    X-S Enthusiast

  • Members
  • 22 posts
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 16 February 2010 - 07:27 PM

OVIE can see your problem and he wants to know what board revisions you have. He can see it is your H(ANA) Chip and it might be a Lifted chip in that corner. If its like the one in the picture you might be in luck but if it is a BGA Chip, you might run into problems.

#4 Copter64

Copter64

    X-S Member

  • Members
  • Pip
  • 128 posts
  • Location:B'hind u, withanife LOL
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 11 March 2010 - 10:28 PM

I recommend looking for the penny trick for the e73 or e74 error, one other things you could do is try to apply pressue to the chip without and i mean WITHOUT any movement while heatgunning around the chip for about 3-8 minutes. Then after if it works put a heatsink on the chip then do the air duct mod so that each fan and heatsink has its own air channel.

Maybe use some type of c-clamp to put pressure on it? anyone else have suggestions?

Edited by Copter64, 11 March 2010 - 10:30 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users