Jump to content


Photo

[release] Xperience Beta Bravo


  • Please log in to reply
4 replies to this topic

#1 H4L0G33K

H4L0G33K

    X-S Member

  • Members
  • Pip
  • 99 posts
  • Location:4 8 15 16 23 42
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 11 February 2010 - 09:02 PM

With tons of changes since Beta Alpha we are finally bringing you Beta Bravo.

IPB Image

For a more accurate description of what has and hasn't been changed please check here:
Change Log: Please note I may have forgotten stuff, Rocky5.

Please ONLY post relevant information regarding the Bravo release and NOT any bug reports, complaints, suggestions or ideas. Threads related to those subjects are stickied in the Xperience forum.


Posts in THIS thread regarding any of the above mentioned topics will simply be deleted and ignored.



Downloads: Google Code

Downloads: Rapidshare

Please note: YOU WILL need the most recent svn build of XBMC to handle this version of Xperience. The best resource for this can be found here: http://mirrors.xbmc.org/nightlies/


#2 Liquidvlade Hiraduo

Liquidvlade Hiraduo

    X-S Member

  • Members
  • Pip
  • 148 posts
  • Location:Orlando, FL
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 17 June 2010 - 02:27 AM

oooo, I know I'm a couple months late, but I'll be trying this out smile.gif

#3 nugmebot

nugmebot

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 16 March 2011 - 12:29 AM

For XBOX:

http://sendfile.su/299359 (left blue button is dl)
or
http://www.megaupload.com/?d=RM8XX9E1

#4 cbagy

cbagy

    X-S Genius

  • Last Chance
  • PipPipPipPip
  • 831 posts
  • Location:England
  • Interests:Nothing legal probably !
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 March 2011 - 08:44 PM

oh dear, 2 links for an xbox version and they both just give me adverts, thanks for that stud !

#5 Nextelhalo

Nextelhalo

    X-S X-perience

  • Members
  • PipPip
  • 473 posts
  • Location:ATX
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 17 March 2011 - 09:28 PM

@Cbagy- that's weird, i noticed this post last night and downloaded it just fine.
I tried this on my 1ghz 128mb ram board and it did ok but the thumbs were
slow to load and it didnt support wides in the Programs menu so i chose not
to use it. Also, i had to disable the little logo in the bottom right of the screen
to help it run smoother. Still needs some work though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users