Jump to content


Photo

X-box Backup Woes


  • Please log in to reply
4 replies to this topic

#1 Harakiristk

Harakiristk

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 February 2010 - 10:34 PM

I've spent the last day straight trying to fix this, as it's got me completely boggled. Let me get you my system specs first.

1.6 Xbox softmodded w/ Ndure running XBMC
Stupid Hitachi 8050L DVD Drive
200GB WD Drive

Now, some games that I've backup up from my collection work great, however there are three that simply won't play if it's on the hard drive or backed up to a DVDR - Fable TLC, Sims 2, and House of the dead 3. They just load xbmc again if they're started.

I saw the post about Fable needing to be ripped with Craxtion 3, which I did. End result is the same. I've cleaned the laser, tweaked the pot by 100 ohms, even did a full wipe of the system and a fresh install of everything. The real kicker is tested on my best friends system, they ALL play without any problem whatsoever.

I also looked into disabling IGR and the TSR, but it looks like the Ndure installer already has them disabled... the troubling thing is IGR still works. All the entries are set to not use it, but in both the exploit launcher and within XBMC it works.. could that be what is stopping them from running?

Should I just look into replacing the dvd drive or is there another option I could try? I've been at this for almost a day and a half straight and I'm almost positive I've missed something.

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 14 February 2010 - 11:04 PM

Clear the cache and the X, Y and Z drives. You'll need to load another dash to see X, Y and Z, because they don't show up under XBMC. Rip your original games to your hard drive using DVD2Xbox.

#3 Harakiristk

Harakiristk

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 February 2010 - 11:13 PM

Thanks for the reply! I've cleared my caches, and also am using DVD2Xbox but no go. My other games work great though so I'm VERY confused as to why I'm only having problems with these games. The original discs are in great condition too!

EDIT! - Swapped in a samsung from my friends' box, it doesn't work. It's gotta be my softmod, will attempt to format clean and not mess with XBMC until everything else is working.

Edited by Harakiristk, 14 February 2010 - 11:49 PM.


#4 Harakiristk

Harakiristk

    X-S Enthusiast

  • Members
  • 5 posts

Posted 15 February 2010 - 02:45 AM

Alright, absolutely NO combination of Slayer's Recovery, Ndure Exploit, or XBMC will get this stubborn box running these select games. Off to find another box I suppose.

#5 Harakiristk

Harakiristk

    X-S Enthusiast

  • Members
  • 5 posts

Posted 18 February 2010 - 11:50 PM

It's fixed. I'm hoping a mod will add this to the sticky about DDE's - it was the PARENTAL CONTROLS in the MSDASH. Turned them off and it's all good for every game I throw at it. I've seen tons of old forum posts about my problem, NONE of them with this response. I picked my xbox up secondhand, so I never thought of checking that. Hopefully this will help other people.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users