Jump to content


Photo

Tony Hawk American Wasteland And Thps4 Freeze When Loading Saved Game


  • Please log in to reply
5 replies to this topic

#1 mansions

mansions

    X-S Enthusiast

  • Members
  • 4 posts

Posted 16 February 2010 - 07:53 AM

Hey, everyone. I'm new here and I hope you can help me out. I've searched everywhere and can't find anything that solves this problem. The closest thing to help for my problem i could find was this, but that didn't help at all.

I recently got Tony Hawk 4 and it ran fine. Then I saved it and when i went back to load the saved game, the game just froze 2 seconds into the game. Nothing worked. I kept trying to fix it and then just got frustrated. I needed my Tony Hawk fix, so I went and got Tony Hawk American Wasteland. It played fine, but then I saved it, loaded it, and the same thing happened, only this time it just froze on the menu screen! I have no idea what the problem is anymore. It doesn't make sense.

Anybody else have this or a similar problem? Any help would be greatly appreciated. Its a bummer buying a couple games and not being able to play the saves.

Thanks in advance!

#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 February 2010 - 01:40 PM

QUOTE
The closest thing to help for my problem i could find was this, but that didn't help at all.

That doesn't explain what you have tried.
Have you cleared the E:\Cache and deleted all files on X, Y and Z drives?
Have you deleted the game saves and tried the game again?
How much room is left on your E drive?

#3 mansions

mansions

    X-S Enthusiast

  • Members
  • 4 posts

Posted 16 February 2010 - 11:18 PM

Yes, I have tried all that. There's a little over 180 MB left on my E: drive.

I'm starting to think that the games just won't work, since there's really no other fixes I can think of.

Unless you have any ideas...?

#4 mansions

mansions

    X-S Enthusiast

  • Members
  • 4 posts

Posted 18 February 2010 - 03:18 AM

Sorry. That should have read 1800 MB left on my E: drive, not that it really matters.

#5 murauder

murauder

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Location:Ky, U.S.A.
  • Interests:Music, computers, electronics, internet, technology, guitar, writing, video games, outdoors and guns
  • Xbox Version:v1.0
  • 360 version:none

Posted 18 February 2010 - 03:32 AM

should work fine if you cleared your E cache and x y z drives. American wasteland works fine on my xbox. saves and all.

#6 mansions

mansions

    X-S Enthusiast

  • Members
  • 4 posts

Posted 18 February 2010 - 04:50 AM

Yeah, it seems like that solves everyone's problem, but it doesn't work for me. I guess I'll try clearing those drives again. Are there any "hidden" files or anything in those locations that I need to get rid of? I've used file manager on Unleashx to delete the files and then ftp'd the drives to see if I got everything and they were empty.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users