Jump to content


Photo

Not Really A Complaint. Just A Question About The Forums


  • Please log in to reply
3 replies to this topic

#1 murauder

murauder

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Location:Ky, U.S.A.
  • Interests:Music, computers, electronics, internet, technology, guitar, writing, video games, outdoors and guns
  • Xbox Version:v1.0
  • 360 version:none

Posted 17 February 2010 - 01:12 AM

hello mods. nice day in XS land huh?
to the question at hand
so i noticed when i use the scenes search feature and click a result to read. it pops up with the main post and all other replies are in a link list form below it, and every time i come back to the site (like 4-5 times a day haha) it will show all the threads like this. it changes back only after i clear my history/cookies.
i was wondering does this happen for you guys and is there anyway around it short of clearing my history/cookies after every time i use search?
not really a problem just a minor inconvenience

thanks and keep up the good work on the best forums on the web

#2 xboxgamer733

xboxgamer733

    X-S Messiah

  • Head Moderator
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Location:Moscow, Idaho
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 February 2010 - 01:50 AM

Did you know that you can change display modes by doing the following?

IPB Image

#3 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderator
  • PipPipPipPipPipPipPipPip
  • 4,411 posts
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 February 2010 - 02:04 AM

That normally happens when you follow a link to the lo-fi version of our site (through google).

Just switch back to standard mode as mentioned and you'll be fine. beerchug.gif

#4 murauder

murauder

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Location:Ky, U.S.A.
  • Interests:Music, computers, electronics, internet, technology, guitar, writing, video games, outdoors and guns
  • Xbox Version:v1.0
  • 360 version:none

Posted 17 February 2010 - 02:13 AM

ah i did not know that. thanks for sorting that one out for me now i dont have to keep deleting my history/cookies.
it wasnt through google or lo fi. it was through the sites search and ended being in outline mode after searching apparently.
honestly i never even noticed the options button was there haha.
man you guys are quick though

thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users