Jump to content


Photo

Trying To Install Ndure With Xenium Gold Chip So I Can Remove The Chip


  • Please log in to reply
No replies to this topic

#1 Abunai

Abunai

    X-S Enthusiast

  • Members
  • 1 posts

Posted 28 February 2010 - 07:23 PM

K... I have softmoded a 1.6, and I chipped a 1.5 in the past.. i have all my backups on dvd with all my original retail dash info and another backup of each with the fresh mod info. I no longer have the 1.6 xbox. I took the chip from my 1.5 and installed it to another 1.5 xbox.. the kernel is the same, the dash is the same. backed up eeprom asap... got the hdd key asap.... The xenium gold chip boots ind bios 5003. I transfered all the files needed but it fails when i try to ftp shadowc.img. With the chip i can get it to boot to XBMC.. Unleash X.. and many others.. but when i remove the chip i get either a black screen after ind bios boots (eject on), or else a retail boot with error 5 (power on). I re-formated the hdd back to retail.. and it still works... still trying to trouble shoot why it wont boot without the chip into some other dash. I also tried running the 007 gamesave by ftpng it into its spot and running it from unleashx. any help greatly appreciated. This xbox is for a friend and i dont want to leave my chip in it.

PS what I dont have... any of the 3 "special" games.

---------------------------------------------------------------------------------

OK... never mind.. i got it... i selected the retail kernel on my chip after a format and then transfered the files of a fresh build of ndure... then removed the ship and rebooted... so if anyone else has the same prob..

what i did was i used ndure 3.1 set that up how i wanted... then used my chip to gain access to the xbox.. then ftp'd the c and e files over then boot the chip with retail kernel NOT THE CUSTOM kernel.

Edited by Abunai, 28 February 2010 - 07:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users