Jump to content


Photo

Problem With Uyenbox3.1


  • Please log in to reply
12 replies to this topic

#1 camora

camora

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 30 June 2003 - 10:59 AM

Hi,

i really like the UyenBox3.1 sin but it seems that the skin dont likes me. blink.gif
Sometimes (2 of 3 times) my XBox freeze at the mainmenu, sometimes while the screensaver pops up. Also with preview videos. They are playing for 10-20 sec, after that: fsod. mad.gif
Same problem when i play a game and want to go back with the IGR feature of my X2 bios.
I dont have any problems with other skins, only with UyenBox3.1...

Thank you in advance!

btw
I tried to use another version of UyenBox3.1 but no luck. Always the same problem.

Edited by camora, 30 June 2003 - 11:01 AM.


#2 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 30 June 2003 - 11:22 AM

That's very odd.

What version Xbox do you have? What mod chip? Which X2 BIOS?

I can't imagine why this is happening.

#3 camora

camora

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 30 June 2003 - 11:48 AM

XBox V1.0
PC BioXX with X2 4976.02.
I'm booting from my F Drive with mXm as my dash.

#4 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 30 June 2003 - 11:49 AM

QUOTE (camora @ Jun 30 2003, 08:48 AM)
XBox V1.0
PC BioXX with X2 4976.02.
I'm booting from my F Drive with mXm as my dash.

Well, the 1.0 Xboxes are pretty solid.

If it could be pinpointed to a specific video... but this is very strange indeed.

#5 camora

camora

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 30 June 2003 - 11:55 AM

It appears completely random.
It's very strange... Too bad, UyenBox3.1 looks so sweet.
Oh well, then i have to use Generator again.

Anyway
Thank you very much.

Edited by camora, 30 June 2003 - 11:56 AM.


#6 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 30 June 2003 - 11:57 AM

QUOTE (camora @ Jun 30 2003, 08:55 AM)
It appears completely random.
It's very strange... Too bad, UyenBox3.1 looks so sweet.
Oh well, then i have to use Generator again.

Anyway
Thank you very much.

The only thing I can think of is that it's related to your hard drive.... you could try putting another copy of the skin in there, then delete the oroginal copy.

Of course, that's if it's related to platter errors.

#7 camora

camora

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 30 June 2003 - 12:08 PM

Wow, you're very quick.
I tried to use different copys. But still no luck.

Now it's getting ugly. When i pass the Matrixstyle mXm loading screen i only get a black screen. No FTP connection, no input... arrgh

#8 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 30 June 2003 - 12:49 PM

QUOTE (camora @ Jun 30 2003, 09:08 AM)
Wow, you're very quick.
I tried to use different copys. But still no luck.

Now it's getting ugly. When i pass the Matrixstyle mXm loading screen i only get a black screen. No FTP connection, no input... arrgh

Well, gradual degradation sounds like a hard drive issue of some sort.

You can still boot DVD, right?

Just to be safe, install X-Selector as the dashboard and boot up your dashboards through that.

#9 camora

camora

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 30 June 2003 - 03:42 PM

Yes, i can use the DVD drive.

After 20+ reboots i managed to change the skin from notworking UyenBox3.1 to Generator again.
Do you really think that i have problem with my harddrive?
'cause all other skins are working without a problem. Same with all my games and apps.


#10 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 30 June 2003 - 04:30 PM

QUOTE (camora @ Jun 30 2003, 12:42 PM)
Yes, i can use the DVD drive.

After 20+ reboots i managed to change the skin from notworking UyenBox3.1 to Generator again.
Do you really think that i have problem with my harddrive?
'cause all other skins are working without a problem. Same with all my games and apps.

Well, it seems odd that it's not working.

Perhaps the skin was somehow corrupted? Do all the WMVs play OK on your PC?

Seems like alot of people are running this skin, to I'd think it wasn't MXM or the skin specifically.

How's it working for everybody else?

#11 camora

camora

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 30 June 2003 - 05:25 PM

As i said before. I tried another copy of this skin. In fact i tried 3 differents.

>Do all the WMVs play OK on your PC?

Do you mean my preview videos? Yes, they work without a problem on my PC or with any other skin in mXm.

The content of the skinfolder.
Maybe something is wrong or missing:

ICO_ACTION.png
ICO_DIR.png
ICO_EMU.png
ICO_LOCK.png
ICO_MUSIC.png
ICO_XBE.png
MXM_Skin.xml


CODE
<Skin name="UyenBox3">

<Information>
   <Author>Oswald</Author>
   <Copyright>No copyright claimed, copy and re-use at will</Copyright>
   <SkinVersion>3.0</SkinVersion>
</Information>


<Delays>
   <Title>0</Title>
   <Load>4000</Load>
   <Saver>330</Saver>
</Delays>


<Music>
   <PlayRandom>On</PlayRandom>
   <PlayGlobal>On</PlayGlobal>
</Music>


<MessageBox>
   <BoxColor>0xFF999999</BoxColor>
   <BorderColor>0xFF000000</BorderColor>
   <TextColor>0xFF000000</TextColor>
   <ShadowColor>0x00000000</ShadowColor>
</MessageBox>


<SystemMenu>
   <BoxColor>0xFF999999</BoxColor>
   <BorderColor>0xFF000000</BorderColor>
   <TextColor>0xFF000000</TextColor>
   <SelectColor>0xFFFFFFFF</SelectColor>
   <ValueColor>0xFF000000</ValueColor>
   <SelectValueColor>0xFFFFFFFF</SelectValueColor>
</SystemMenu>


<Resource Type=Image Name="Folder">
   <File>ICO_DIR.PNG</File>
 </Resource>
 <Resource Type=Image Name="Lock">
   <File>ICO_LOCK.PNG</File>
 </Resource>
<Resource Type=Image Name="Emu">
   <File>ICO_EMU.PNG</File>
 </Resource>
 <Resource Type=Image Name="XBE">
   <File>ICO_XBE.PNG</File>
 </Resource>
<Resource Type=Image Name="Action">
   <File>ICO_ACTION.PNG</File>
 </Resource>
<Resource Type=Image Name="Music">
   <File>ICO_MUSIC.PNG</File>
 </Resource>
<Resource name="screenshot" type="image">
   <EntryNamed>media</EntryNamed>
 </Resource>

<Layout Screen="Menu">
<LayoutElement Type="image" source="screenshot">
     <Position l="0" t="0" w="640" h="480" />
     <Scaling x="true" y="true" />
     <Justify x="left" y="top" />
     <Proportional>false</Proportional>
</LayoutElement>
<LayoutElement Type="image" source="screenshot">
     <Position l="0" t="0" w="320" h="240" />
     <Scaling x="true" y="true" />
     <Justify x="left" y="top" />
     <Proportional>false</Proportional>
</LayoutElement>
<LayoutElement Type="Box">
     <Pos l="320" t="0" w="321" h="156" />
     <Color>0x66999999</Color>
</LayoutElement>
<LayoutElement Type="Box">
     <Pos l="0" t="239" w="320" h="248" />
     <Color>0xFF000000</Color>
</LayoutElement>
<LayoutElement Type="Box">
     <Pos l="319" t="156" w="322" h="325" />
     <Color>0x90000000</Color>
</LayoutElement>
<LayoutElement Type="Text">
     <Constant>Now Playing</Constant>  
     <Pos x="330" y="34" h="32"/>
     <TextColor>0xFF000000</TextColor>
     <Justify x="left" y="top" />
     <Scaling X=False Y=True />
     <Proportional>True</Proportional>
</LayoutElement>
<LayoutElement Type="Text" Source="CurrentSong">
     <Pos x="330" y="62" h="24"/>
     <TextColor>0xFF000000</TextColor>
     <Justify x="left" y="top" />
     <Scaling X=False Y=True />
     <Proportional>True</Proportional>
      </LayoutElement>
<LayoutElement Type="Text" Source="CurrentSoundtrack">
     <Pos x="330" y="84" h="20"/>
     <TextColor>0xFF000000</TextColor>
     <Justify x="left" y="top" />
     <Scaling X=False Y=True />
     <Proportional>True</Proportional>
</LayoutElement>
<LayoutElement Type="Text" Source="ShortDriveFFree">
     <Pos x="330" y="130" h="20"/>
     <TextColor>0xFF000000</TextColor>
     <Justify x="left" y="top" />
     <Scaling X=False Y=True />
     <Proportional>True</Proportional>
</LayoutElement>
<LayoutElement Type="Text" Source="CurrentSubMenu">
     <Pos x="330" y="155" h="20"/>
     <TextColor>0xFF999999</TextColor>
     <Justify x="left" y="top" />
     <Scaling X=False Y=True />
     <Proportional>True</Proportional>
</LayoutElement>
<LayoutElement Type="Menu" Source="MXM">
           <Pos l="330" t="185" w="455" h="230" />
           <Scale x="false" y="false" />
           <SelPos>0</SelPos>
           <NumItems>5</NumItems>
           <ScrollFactor>3</ScrollFactor>
           <Thumbnails Align="left" FolderImg="Folder" PassImg="Lock">true</Thumbnails>
           <DrawSecondary>False</DrawSecondary>
           <Primary Source="Title">
               <Font>menuFont</Font>
                <OffsetY>0</OffsetY>
               <JustifyX>left</JustifyX>
           </Primary>
           <Selection>
                <TextColor>0xFFFFFFFF</TextColor>
                <ShadowColor>0xFF000000</ShadowColor>
                <DoGlow>True</DoGlow>
           </Selection>
</LayoutElement>
<LayoutElement Type="image" source="Xbe">
     <Position l="64" t="360"/>
     <Scaling x="false" y="false" />
     <Justify x="left" y="top" />
     <Proportional>false</Proportional>
</LayoutElement>
<LayoutElement Type="image" source="Emu">
     <Position l="128" t="360"/>
     <Scaling x="false" y="false" />
     <Justify x="left" y="top" />
     <Proportional>false</Proportional>
</LayoutElement>
<LayoutElement Type="image" source="Music">
     <Position l="192" t="360"/>
     <Scaling x="false" y="false" />
     <Justify x="left" y="top" />
     <Proportional>false</Proportional>
</LayoutElement>
<LayoutElement Type="image" source="Action">
     <Position l="256" t="360"/>
     <Scaling x="false" y="false" />
     <Justify x="left" y="top" />
     <Proportional>false</Proportional>
</LayoutElement>
<LayoutElement Type="Text" Source="CGTitle">
     <Pos x="310" y="244" h="60"/>
     <TextColor>0xFFFFFFFF</TextColor>
     <Justify x="right" y="top" />
     <Scaling X=True Y=True />
</LayoutElement>
<LayoutElement Type="Text" Source="CGDescr">
     <Pos x="310" y="310" h="25"/>
     <TextColor>0xFFFFFFFF</TextColor>
     <Justify x="right" y="top" />
     <Scaling X=True Y=True />
</LayoutElement>
</Layout>


<Layout Screen="Load">
   <LayoutElement Type="Image" Source="Screenshot">
     <Pos l="0" t="0" w="640" h="480" />
<Scaling x="true" y="true />
   </LayoutElement>
   <LayoutElement Type="Text">
     <Pos x="320" y="240" />
     <TextColor>0xFF000000</TextColor>
     <Justify x="center" y="center" />
     <Multi>
       <Text>Loading </Text>
       <Text Source="CGTitle" />
       <Text> ...</Text>
     </Multi>
   </LayoutElement>
</Layout>


<Layout Screen="Saver">
       <LayoutElement Type="Image" Source="screenshot">
           <Pos l="0" t="180" w="320" h="240" />
           <Scale x="true" y="true" />
           <Justify x="center" y="center" />
           <Proportional>true</Proportional>
           <Modifier Type="Pulse">
           <Range x="10" y="10" />
           </Modifier>
           <Modifier Type="Bounce">
           <Bounds l="15" t="10" b="470" r="630" />
           </Modifier>
       </LayoutElement>
</Layout>

</Skin>


#12 oswald

oswald

    X-S Genius

  • Head Moderators
  • PipPipPipPip
  • 798 posts
  • Gender:Male
  • Location:Toronto, ON, Canada
  • Interests:kicking ass and taking names in the BST forum
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 30 June 2003 - 09:14 PM

Try turning off the music. UyenBox (in all its forms) displays the track name, and it would lock up for me (I wrote it), until I cleaned up some strangely named songs and soundtracks.... just a thought.

#13 camora

camora

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 30 June 2003 - 09:30 PM

QUOTE (oswald @ Jun 30 2003, 11:14 PM)
Try turning off the music. UyenBox (in all its forms) displays the track name, and it would lock up for me (I wrote it), until I cleaned up some strangely named songs and soundtracks.... just a thought.

Yes! Now it works like a charm. biggrin.gif

Thank you oswald for this great skin and of course thank you BenJeremy for mXm and you're patience.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users