Jump to content


Photo

Jtag System Link? Anyone Made It To Work?


  • Please log in to reply
3 replies to this topic

#1 jekbu

jekbu

    X-S Enthusiast

  • Members
  • 22 posts

Posted 21 March 2010 - 01:41 AM

I was able to system link a JTAGd xbox & a normal xbox. but is goin crazy trying to figure out why it's not working for 2 JTAGd xboxes.

checked the MAC (address), and they are different.

anyone?

#2 thesonandheir

thesonandheir

    X-S Senior Member

  • Members
  • PipPip
  • 204 posts
  • Location:Stirling, UK
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 21 March 2010 - 02:13 AM

I just tested my 2 JTAGs and they system linked MW2 no problems.

#3 jekbu

jekbu

    X-S Enthusiast

  • Members
  • 22 posts

Posted 21 March 2010 - 03:00 AM

my bad.

it was the game update.

#4 majik655

majik655

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,525 posts
  • Location:Portland, Oregon
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 April 2010 - 01:16 AM

QUOTE(jekbu @ Mar 20 2010, 07:00 PM) View Post

my bad.

it was the game update.



YUP took me forever...I was doing jtag --> non modded and it never worked...

I mean it is not rocket science to make it work ..yet it took me like 4 hours and 5 -6 cables patch, ethernet, crossover KNOWING the whole time which cord is correct to use in each situation... It just pissed me off...

Then I noticed the version number and yup my jtag needed new update to match the version and BOOM...

system link connected each time and in each connection type situation. Jeez they have to be the same version...give me a break! smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users