Jump to content


Photo

Pc Help Needed


  • Please log in to reply
2 replies to this topic

#1 mrjkwik

mrjkwik

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,483 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 27 March 2010 - 04:34 AM

Ok, my pc was working fine. then i came home, and it kept locking up at the windows boot screen. my son was on it lasts and SWEARS he didn't do anything. hard to say. so i tried a few things and go the same results. so i gave up.

next day, now the computer turns on and lights up and all, but nothing on the monitor, no bios, not anything. dvd drives wont power or open.

any idea whats going on? dead motherboard (dfi lanparty nf4 with amd 4400+ dual core, about 4 years old)

#2 XPxAxBxLxOX

XPxAxBxLxOX

    X-S Senior Member

  • Members
  • PipPip
  • 213 posts
  • Location:Langhorne, PA
  • Xbox Version:none
  • 360 version:unknown

Posted 24 April 2010 - 03:14 AM

I would first suspect a faulty power supply. Open it up and see if you can see some bubbled caps.

#3 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 26 April 2010 - 02:12 AM

if it isn't PSU related, clear the CMOS (remove battery, bridge jumper, whatever your motherboard's manual says), then try booting up again and see what happens.

If still no go, check for leaking or bulging capacitors on the motherboard.

If everything checks out fine, get a PSU tester or swap out PSU's with a known working one.
Disconnect ALL unnecessary peripherals leaving only 1 stick RAM, video, keyboard and mouse.
Power on again and see if it works.

If no go, you have a dead motherboard.

Edited by Alex548, 26 April 2010 - 02:15 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users