Jump to content


Photo

Network Connection Problems Through Tcp Ip


  • Please log in to reply
2 replies to this topic

#1 Kingmr Bones69

Kingmr Bones69

    X-S Enthusiast

  • Members
  • 1 posts

Posted 27 March 2010 - 04:43 PM

Hi All..... I Need a bit of assistance please.

I have encountered a problem recently with my desktop pc where I have had to format and re-install windows. I am currently running Windows XP SP2, my xbox 360 is connected directly to the tower by means of the supplied cabled.
The Xbox is streaming my music/movies etc. no problem, yet it will not connet to xbox live... when I do the xbox's network test it says it cannot find the netwok???? How is this possible if it is streaming my music etc perfectly fine?

I play extensivly online and have not been able to do so for a few months now due to this "hickup"

Please guys any assistance with this problem will be greatly appreciated.

BTW
IP on my pc is 169.254.44.253
Subnet on my pc is 255.255.0.0
Gateway on my pc is 0.0.0.0

Xbox is set to automatic as it has always been

#2 hamwbone

hamwbone

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,775 posts
  • Gender:Male
  • Location:AS SEEN ON TV
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 28 March 2010 - 12:42 PM

Have you turned on Internet connection sharing (ICS) under your network settings on the PC?

Under younetwork connections right click on your internet connection and click properties. The click the sharing Tab in the window that pops up. There should be a tick box that say something like "share this connection with other computers" or something to that effect. click ok, and maybe reboot... should work at that point.

The connection works now because you have a basic network set up, the xbox 360 doesnt need a switch/crossover cable as its port is auto switching.

-ham

#3 ledjohnnyboy

ledjohnnyboy

    X-S Young Member

  • Members
  • Pip
  • 30 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 28 March 2010 - 06:06 PM

try going to network connections highlight both internet adapters and click "bridge these connections" hope it works smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users