Jump to content


Photo

Xboxscene Password


  • Please log in to reply
4 replies to this topic

#1 nick.klaus

nick.klaus

    X-S Enthusiast

  • Members
  • 7 posts

Posted 29 March 2010 - 08:23 AM

Hi to all, to cut a long and shit story to short and shit, Ndure softmodded, XBHDM upgraded hdd, error code 6 I have the eeprom back up, but thats not having it in xbhdm,
I noticed it says "security locked" also,
I might have used the wrong eeprom disc to lock but I've tried every one I own to unlock as well as putting it in the other xbox's I have, so I assume not
I know that it sets the master password to "xboxscene" but I can't get that to work either, could someone give me the exact keystrokes for the master password E.G. "UNLOCKHD*-P*XBOXSCENE" *=a space
Or is my problem more related to the security locked part, thanks for the help in advance
If it helps its a Western digital



#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 29 March 2010 - 10:44 AM

Please don't post your questions multiple times. It won't help to get a faster answer.

The procedure for the unlocking of a harddisk with the master password depends upon the level of protection that is selected. In worst case, it will only unlock if you reformat the drive.

After unlocking a drive, you need to disable it's security if you want it to stay unlocked after a reboot or reset.

How exactly did you lock the drive? Not all locking methods also set the harddisk master password. There are some default master passwords for the original xbox WDC and seagate harddisks. You can find those on this forum.

#3 nick.klaus

nick.klaus

    X-S Enthusiast

  • Members
  • 7 posts

Posted 29 March 2010 - 11:22 AM

yeah sorry about the multipost I couldn't figure which it should go into (I thought hardware most strongly)
I locked it with XBHDM 1.9 here's the long story:
Was trying to get RTH working and put some files on C: then deleted the wrong files which had me boot into black "not to worry" I thought I have eeprom I have xbhdm I'll just recover C: "hell I'll burn a new Ndure (v3.0) I don't need M$ retail files anymore" I set to and all was fine I took the power out and went to bed, several hours later, I went to play and neither of the xboxs booted to dash (black) well ok so I set about again reburnt more ndure xbhdm discs, so the pc is opened up, xbox's in bits a pile of burn discs about and pc was being slow booting up I sorted one stock hdd and started on the 40Gigs for some reason it wouldn't lock first time so I kept hitting it (XBHDM) and then it locked "great I'm done" I put it back in the xbox and error 6" from what I've read the "security locked" isn't just HDD locked but something else
I'd happily format the drive to use it again
is that possible, formatting a locked drive (in windows or dos) to unlock it? to sort it out although I would rather keep whats on the drive

Edited by nick.klaus, 29 March 2010 - 11:26 AM.


#4 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 29 March 2010 - 02:08 PM

Use master password with ATAPWD from option 4 (DOS) of xboxhdm boot option.

The unlockhd is a script wrapper to hdtool which only accepts hexadecimal passwords.

What did option 3 of xboxhdm have to report on the hdd's security status?

#5 nick.klaus

nick.klaus

    X-S Enthusiast

  • Members
  • 7 posts

Posted 29 March 2010 - 02:15 PM

Problem solved http://forums.xbox-s...&...t&p=3777062
mods do this forum a favor and delete this post theres too much old shit on here its why people end up posting the same things again and again too much stuff to search through



Thanks Idotsfan, legend as always

Edited by nick.klaus, 29 March 2010 - 02:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users