Jump to content


Photo

Bad Backup = Dead Dvd Drive?


  • This topic is locked This topic is locked
3 replies to this topic

#1 Blufires

Blufires

    X-S Enthusiast

  • Members
  • 1 posts

Posted 07 April 2010 - 04:02 PM

Hi, 1st post here. I recently burned a downloaded ISO of Assassin's Creed 2. I burned this ISO to a DVD+R DL in the same manner as I did with another wave 4 game (GTA Episodes). Earlier today, GTA worked fine using the activate.iso disc on my ixtreme 1.6 Samsung s28 drive. However, upon using the activate.iso disc to try to boot Assassin's Creed 2, the dashboard said, "open tray" on the disc's icon. I tried again and was presented with "cannot read the disc, clean the disc with a damp cloth etc.". After this, I tried to boot GTA again. This time, GTA had the same "open tray" error. I tried a few more times with no luck. After this, I tried turning off the Xbox 360, unplugging the power, restarting the 360 and running an original game disc. I booted into the main menu of this game, then exited to the dashboard. I then tested GTA again, and this time it started. I tried Assassin's Creed 2 again, and the icon said "open tray" again. I tried this again with GTA and the problem had returned. I have since tried disconnecting the xbox 360 from power and using an original game disc to "revive" the drive again, but this is no longer working.

Is there something I'm missing here? Has anybody else experienced these symptoms? Does this mean that my drive has failed, or that it needs a reflash, or is there some way to reset the drive from the non-bit-check mode? Any help would be greatly appreciated.

Notes:
Xbox has Samsung s28 drive with iXtreme 1.6 firmware.
My Activate.ISO disc was working to boot a wave 4 game previously.
Xbox is no longer booting backups with activate.iso.
I have no wave 1-3 backups to test wtih.
Xbox can still boot original games.

#2 Syn201

Syn201

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 07 April 2010 - 09:12 PM

laser sounds fubar buy benq or lite on spoof to that wont need that gay activate disk then
it may also be bad media as originals work but "backups" wont everyone says to use verbs at x4 if you can afford them get them myself i prefer my ebay bought aone plus never had one problem with em
you may want to steer clear of the whole download area as well
you could also wait for lt for samsung and burn that f you wnat to use live but from reading your messag it looks like your banned or it dosent matter to you so using a benq or liteon flashed to lt 1.1 would be best bet
but try another band of media first stay away from anything with the words datawrite on it the dye is piss poor on them and ridisc they will be missing dye
you dont get the best disks ime you get whats best for YOU ..

#3 ZprivateZ

ZprivateZ

    X-S Enthusiast

  • Banned
  • 1 posts
  • Location:USA
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 07 April 2010 - 09:29 PM

QUOTE(Blufires @ Apr 7 2010, 11:02 AM) View Post

I recently burned a downloaded ISO of Assassin's Creed 2


It's a new security feature to stop people from pirating games from the internet.

#4 Ranger72

Ranger72

    MOD GOD

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,805 posts
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 07 April 2010 - 09:50 PM

QUOTE(Blufires @ Apr 7 2010, 11:02 AM) View Post

Hi, 1st post here. I recently burned a downloaded ISO of Assassin's Creed 2.



And it may be your last post.

Pirates get no help here. I suggest you reread the rules before posting again to save you from getting banned from this site.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users