Jump to content


Photo

1080i/hd Problems


  • Please log in to reply
10 replies to this topic

#1 tomlad13

tomlad13

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 12 April 2010 - 02:12 PM

Hi all, after reading about using the Enigmah video switcher to force the console into NTSC so i can select the 480p/720/1080i settings in the MS dash, im still having the same problem

I have a softmodded box running UnleashX, in in PAL region and the console is a V1.1

The problem im having is the dash menus and game text and such is really blurry. Even in standard PAL mode, it was quite shadowed, and its even worse now that its seemingly in 1080i in NTSC. Also, when i select the 1080 mode, the menus are slower and take longer to scroll and stuff. And if i change any preferences or system settings, the little window that comes down takes a couple of seconds to stop moving, whereas before it was instant pretty much.

Im not using the official xbox HDAV cable, instead ive got a multi output box that lets me connect allsorts into it; scart, optical, s-video and component. ive got some component cables going from there into my tv and this problem has been persistant no matter what i seem to do.

ive tried changing skins to see if it was just merely a resolution issue but its not made a difference. it doing my head in now! and just to note, its a samsung 40" lcd its going into, so it doesent seem to be a cheapo tv problem. it displays everything else (in varying resolutions, i.e. 360, sky) perfect.

anyone any ideas?

Edited by tomlad13, 12 April 2010 - 02:20 PM.


#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 12 April 2010 - 03:39 PM

Have you tried XBMC?

#3 tomlad13

tomlad13

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 12 April 2010 - 06:41 PM

QUOTE(ldotsfan @ Apr 12 2010, 03:39 PM) View Post

Have you tried XBMC?


im just trying XBMC now and its the same. its almost like its showing 4 icons all slightly to the right of each other, and they get more and more faded. i would try and take a photo but my lcd is slightly glossy so its difficult to capture the image. But it was the same on evo x dash too, this kinda blurry shadowed text and stuff. the games dont look too bad but if theres any text in there, its shadowy like it is in the dash.

dry.gif

#4 tomlad13

tomlad13

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 13 April 2010 - 08:32 PM

anyone?

Edited by tomlad13, 13 April 2010 - 08:32 PM.


#5 docentore

docentore

    X-S Young Member

  • Members
  • Pip
  • 41 posts
  • Location:Dublin, Eire
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 13 April 2010 - 08:53 PM

I would say your cable is a problem. Also try 720p and see if it is any better/faster

#6 tomlad13

tomlad13

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 13 April 2010 - 08:56 PM

QUOTE(docentore @ Apr 13 2010, 08:53 PM) View Post

I would say your cable is a problem. Also try 720p and see if it is any better/faster


i tried 480 and 720 and theyre all pretty bad. ive actually got myself a second xbox tonight so i shall check out the cables on there after ive hopefully softmodded it to be able to select the HD options. but the cables are brand new so i hope it isnt them!

#7 petemcfc

petemcfc

    X-S Member

  • Members
  • Pip
  • 67 posts
  • Location:Littleborough Gt Manchester
  • Interests:Man City, Music,women, drink ,class a b and c's.<br /> What do you expect? I live near Rochdale.
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 13 April 2010 - 09:24 PM

Ive experienced those problems in the past,it looks like interference
It is could be one of these three things;
If you've had the lid off check the shielding is locating correct.
Try a different set of cables,if your using the cheaper unshielded type you will get ghosting.
Ive got a breakout box like yours and Ive found out that mine is only good for audio and optical,can you connect up via optical?
To repeat docentore try 720p,the xbox struggles with 1080p.


#8 memainman

memainman

    X-S Member

  • Members
  • Pip
  • 103 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 17 April 2010 - 07:13 AM

the xbox is too underpowered to play HD content.
for me 480 is fine, 720 is ok, but noticable in fast scenes. but 1080 is just bleh

#9 tomlad13

tomlad13

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 18 April 2010 - 12:08 AM

QUOTE(petemcfc @ Apr 13 2010, 09:24 PM) View Post

Ive experienced those problems in the past,it looks like interference
It is could be one of these three things;
If you've had the lid off check the shielding is locating correct.
Try a different set of cables,if your using the cheaper unshielded type you will get ghosting.
Ive got a breakout box like yours and Ive found out that mine is only good for audio and optical,can you connect up via optical?
To repeat docentore try 720p,the xbox struggles with 1080p.


ive tried my cables this week on a second xbox, the mfr date is 2004 compared to my original box (which is a 1.1) mfr date 2002. not sure if this makes a difference, but the video cables looked fine on the second xbox but still very blurry on my original xbox.

the case isnt screwed into the bottom properly on my console in regards to the shielding problem. but the top is on top of the actual console, just not screwed in. not sure if it makes a difference.

i understand that 1080i is a strech for the xbox (not sure why the option is even there to be honest) but even at 480p the blurry menus are there. maybe its just the console? i will do the ntsc select on the second xbox and report back my results.
thanks for all the feedback so far guys.

#10 flyboyovyick

flyboyovyick

    X-S Enthusiast

  • Members
  • 28 posts
  • Interests:Gaming....... Sleeping........
  • Xbox Version:v1.3
  • 360 version:v5.0 (360S - trinity)

Posted 19 May 2010 - 09:58 PM

I can't get my xbox to show hd.

Is there a setting somewhere?

Xbox v1.3

#11 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 19 May 2010 - 10:01 PM

Yes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users