Jump to content


Unleashx Dash Game Save Manager Memory Card Problem

  • Please log in to reply
1 reply to this topic

#1 fallenangle


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,006 posts

Posted 13 April 2010 - 01:44 PM

Please note I am very new to most of this stuff.

Last night I used my AID v4.4 disc to mod my professionally fitted Xecuter 2.6 chipped virtually virgin XBox.

One click modchip install option with UnleashX as the dash worked almost perfectly although for some reason the DVD Dongle Free app was directed to play from the F: drive. I don't have an F: drive! I carefuly changed the Config.xml path to read E: drive instead of F and on reboot everything seems fine except..........

When I came to look at my game saves using the Game Save Manager everything I had on the HDD was fine but strangely the two memory cards were showing all the game main installation saves but not the actual game saves themselves.

I knew both the cards couldn't have been corrupted because neither was attached during any part of the modding process. Indeed on checking them on a softmodded (also using UnleashX dash) and an unmodded XBox the cards worked fine (both official MS ones BTW) and game saves were all present. Similarly when I swapped the newly modded chipped XBox to the MS dash both the cards worked and displayed fine.

Madly I discovered there was also no problem copying game saves from the HDD to the memory cards even using the UnleashX Game Save Manager either. The problem is that under UnleashX game saves on memory cards just do not display even though they are there. This, of course, means they can not be copied to the HDD just deleted.

I searched for info on similar problems and discovered that this was a known problem with UnleashX which had apparently been resolved years ago. My AID v.4.4 was burned for me 6 months ago and has 0.39.528A Build 584 dash version. Maybe not the latest but certainly a fairly new one so:-

1). Why has this problem re-appeared?

2). Is there a fix/settings change I can do to resolve it bearing in mind I don't have a PC?

3). My two softmodded XBoxes use the UnleashX dash too 0.37.1218A Build 543 and don't have the same problem is there some solution posible using them?

Any help/advice appreciated.

#2 fallenangle


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,006 posts

Posted 22 April 2010 - 09:33 PM

Sorry the above message should have been posted in the main part of the UnleashX board.

Please move if inappropriate for the Skins/Tools section.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users