Jump to content


Photo

I Just Upgraded My Hdd


  • Please log in to reply
9 replies to this topic

#1 josha651

josha651

    X-S Enthusiast

  • Members
  • 16 posts

Posted 22 April 2010 - 03:21 AM

Hey,
I just upgraded my Xbox Hdd from 8gb Stock drive to 80gb seagate. I followed these directions
dotsyntax (and any others)

QUICK TUTORIAL FOR UPGRADING HARD-DRIVE AFTER ALREADY SOFTMODDING STOCK DRIVE VIA NDURE

1) Get xboxhdm and extract it.

2) Use ConfigMagic to extract your eeprom. FTP this to your pc, rename it to eeprom.bin, and put it into the /eeprom folder of xboxhdm.

3) Go into File Manager on your xbox, navigate to e:/ndts and run the default.xbe in there. This will load an altered version of unleashx with full access to C and E.

4) FTP your C and E drives onto your pc and put them in the respective folders in xboxhdm.

5) Run make-iso-win in xboxhdm and burn the iso with alcohol 120% or any other alternative image burning software.

6) Place the xboxhdm CD in your cd drive and then shutdown your PC. Disconnect your hard-drive. Connect your new hard-drive to the primary master and then boot up your computer.

7) When xboxhdm loads up choose option 1, then when it's loaded type xboxhd. Choose option 1 again to prepare xbox hard-drive from scratch. Answer Yes to all the questions and when it is finished hit reboot.

8) Now when xboxhdm comes up choose option 3, and then once this is loaded type 'lockhd -a'. This will find your eeprom.bin and lock the hard-drive.

9) Your new hard-drive is now ready to put into your xbox and will be an exact mirror of your existing xbox drive but obviously with a lot more free space.

I did everything correctly. When I hooked it up it didn't load Unleash X but did load the ms dashboard. I tried opening the song and saving its as Eggsbox. Still nothing. Had this problem before when I soft modded my xbox the first time. Not sure what I did to get it working. Any help would be appreciated.

#2 steveo1978

steveo1978

    Local Retard

  • Head Moderators
  • PipPipPipPipPip
  • 1,967 posts
  • Gender:Male
  • Location:north carolina
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 22 April 2010 - 03:48 AM

did you do steps 3 and 4 exactly like its says

#3 josha651

josha651

    X-S Enthusiast

  • Members
  • 16 posts

Posted 22 April 2010 - 04:01 AM

Well actually I followed instructions similar. Here is the exact tut http://forums.afterd...view.cfm/203286
It doesn't say anything about "navigate to e:/ndts and run the default.xbe in there."
It just said to backup E and C which is what I did with the burned image.

#4 steveo1978

steveo1978

    Local Retard

  • Head Moderators
  • PipPipPipPipPip
  • 1,967 posts
  • Gender:Male
  • Location:north carolina
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 22 April 2010 - 04:22 AM

that may be your problem. your real softmodded c maybe hidden so when you backed it up you actually backed up the wrong stuff and got the stock files

#5 josha651

josha651

    X-S Enthusiast

  • Members
  • 16 posts

Posted 22 April 2010 - 04:24 AM

Yeah, probably. I hooked up my old HDD then copied them over with those instructions and the E and C drives are bigger. Gonna redo the cd and hard drive. Post what happens in an hour. Thanks for the help.

#6 josha651

josha651

    X-S Enthusiast

  • Members
  • 16 posts

Posted 22 April 2010 - 10:18 AM

If just followed those exact instructions fine. But now when I plugged in the hard drive it boots a black screen. Gotta love this. Any help is greatly needed, and appreciated.

#7 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 22 April 2010 - 02:32 PM

1. Color of LED?
2. What's the softmod used?
3. What's the version of your xbox? 1.0 , 1.1 and so on.

#8 josha651

josha651

    X-S Enthusiast

  • Members
  • 16 posts

Posted 22 April 2010 - 03:12 PM

QUOTE(ldotsfan @ Apr 22 2010, 09:32 AM) View Post

1. Color of LED?
2. What's the softmod used?
3. What's the version of your xbox? 1.0 , 1.1 and so on.


1. Solid Green(It was flashing orange and green before I did some tinkering> now it is just a solid green.)
2. xboxhdm1.9
3. xbox v 1.0 and I used this tut to determine it http://www.xbox-scen.../versions_1.php
I hooked my old HDD up for a bit and its still working so it doesn't seem to be a problem with the xbox.
One thing maybe I did wrong was put the C and E files over the ones in xboxhdm_v1.9\xboxhdm\linux\ndure
These instructions say " download the full folders of C:\ and E:\ to your PC's hard drive to the xboxhdm\linux folder and overwrite the ones already there"
Could that be my problem?
-------
I think I used an old edited version of xboxhdm1.9 with the ndure file
So I just got a fresh xboxhdm1.9 file and loaded with my E,C, and Eeprom. There burning to a disc right now.
I will run the new CD on the hard drive and tell you in a hour or two if it works.
Thanks for the help.

Edited by josha651, 22 April 2010 - 04:09 PM.


#9 josha651

josha651

    X-S Enthusiast

  • Members
  • 16 posts

Posted 22 April 2010 - 07:19 PM

I got it working. I just had the wrong software on the disc.
Unfortunately now that I have this new hard drive I can't play my games.
For some reason I get into my xbox game hit "start" to play the game.
Then the game freezes and I can't play. Why is this?
This is the hard drive I am using http://xboxdrives.x-...=drive&did=3801

Edited by josha651, 22 April 2010 - 07:41 PM.


#10 josha651

josha651

    X-S Enthusiast

  • Members
  • 16 posts

Posted 22 April 2010 - 10:53 PM

Nevermind everything is working just follow this tut after you install hard drive. Thanks for all the help. I now have my 80GB working smile.gif !!! http://forums.xbox-s...p;#entry1404593




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users