Jump to content


Photo

Xenon Only Boots To Xell Or Xellous


  • Please log in to reply
No replies to this topic

#1 turfster

turfster

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:USA
  • Interests:Music, Golf, and fixing electronics
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 28 April 2010 - 11:31 PM

This is a pic of xell booting up. Its kinda a blurry but readable.

I have jtagged several consoles successfully but this one is giving me problems.

http://img98.imagesh...312/pic0190.jpg

I bought the xenon with occassional e71 error. I updated the dash to 7371.

I used a usb nand flasher to read the nand three times. Found 1 bad block- block83.

So I used latest freeboot to build my image and flashed to 360. Booted up fine.

It would freeze up occassionally or go to black screen when starting a game from disc or usb/hd drive's.

This is when it got messed up.

I tried to flash xbr3 with rawkv and rawconfig.

It booted to red/green alt. flashing lights.

So tried to flash freeboot image I had working back and it would only boot to xell.

Press power button and I get a black screen with green center light on rol.

Press eject and xellous boots up fine.

Tried flashing original nand back and still same black screen.

Tried remapping bad block, downgrading to 1888, build with donor files, build with other xenon dumps I had, using all the automated freeboot programs out.

Still samething. Did x clamp fix. Still same issue. Only xell boots w/ eject. Power button boots to black screen.

Any idea's. I'm thinking the original E71 error is the issue and this xenon is just messed up.

I've actually learned alot trying to fix this one. So it's not a total loss.

Edited by turfster, 28 April 2010 - 11:31 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users