Jump to content


Photo

Ps3 Ylod Repair, Study And Understanding


  • Please log in to reply
10 replies to this topic

#1 Hawkthexboxhero

Hawkthexboxhero

    X-S Enthusiast

  • Members
  • 12 posts

Posted 01 May 2010 - 10:38 PM

Hello All

on the moment i have a ps3 60gb
the ps3 has a ylod

i searched a lot of information and read a lot of information.

and i did some repairs to the ps3, all repairs failed. unsure.gif

now before i go further i need some info,

When i take out everything from the ps3,
so i have only a ps3 mainboard ,powersupply and switc on/off board.
when the ps3 is 100% healthy will it boot?

so my question is:
will the ps3 ylod when it has not all hardware inside it?
will the ps3 boot with a defective powersupply,
when the power supply is defective, will it instant blink red or wil it blink green,yellow,red?

i did this:
ps3 full installed ylod
ps3 installed without harddrive ylod
ps3 installed without blue ray drive ylod
ps3 installed without bluetooth board ylod
ps3 installed without antenne ylod
ps3 installed without card reader ylod
ps3 installed with only mainboard and power supply ylod

so everything gives me a ylod
i only have one power supply , so maybe the power supply is defective

i also found out that a component ps6001 is missing un the under side of the mainboard?
can this cause ylod?



the xbox is easier to fix , because it has a secondary error code and post codes,
the ps3 hasnt , so it is very difficult to now what is the problem.
just reflow isnt the key with my board

Can somebody tell me this , please
any help is appreciated smile.gif

with Regards
R.G

#2 Hawkthexboxhero

Hawkthexboxhero

    X-S Enthusiast

  • Members
  • 12 posts

Posted 02 May 2010 - 06:54 PM

QUOTE(Hawkthexboxhero @ May 1 2010, 11:38 PM)  

Hello All

on the moment i have a ps3 60gb
the ps3 has a ylod

i searched a lot of information and read a lot of information.

and i did some repairs to the ps3, all repairs failed. unsure.gif

now before i go further i need some info,

When i take out everything from the ps3,
so i have only a ps3 mainboard ,powersupply and switc on/off board.
when the ps3 is 100% healthy will it boot?

so my question is:
will the ps3 ylod when it has not all hardware inside it?
will the ps3 boot with a defective powersupply,
when the power supply is defective, will it instant blink red or wil it blink green,yellow,red?

i did this:
ps3 full installed ylod
ps3 installed without harddrive ylod
ps3 installed without blue ray drive ylod
ps3 installed without bluetooth board ylod
ps3 installed without antenne ylod
ps3 installed without card reader ylod
ps3 installed with only mainboard and power supply ylod

so everything gives me a ylod
i only have one power supply , so maybe the power supply is defective

i also found out that a component ps6001 is missing un the under side of the mainboard?
can this cause ylod?
the xbox is easier to fix , because it has a secondary error code and post codes,
the ps3 hasnt , so it is very difficult to now what is the problem.
just reflow isnt the key with my board

Can somebody tell me this , please
any help is appreciated smile.gif

with Regards
R.G


34 views , no single reply?? blink.gif


#3 shiflux

shiflux

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 04 May 2010 - 03:34 PM

Try the washer trick. If it doesn't work just sell it on ebay.
I'm not sure, but the missing component could also be the problem.

#4 Hawkthexboxhero

Hawkthexboxhero

    X-S Enthusiast

  • Members
  • 12 posts

Posted 06 May 2010 - 07:05 PM

QUOTE(shiflux @ May 4 2010, 04:34 PM)  

Try the washer trick. If it doesn't work just sell it on ebay.
I'm not sure, but the missing component could also be the problem.


Thanks for your reply,
i dont know the washer trick method, i will search for it,

i contacted some one that has a working ps3,
i can confirm a playstation 3 will boot with only the power supply and the mainboard.

yesterday i soldered a working 300 watt psu onto my ps3, still ylod,
it was a pain in the ass, the soldering and testing,
i did something wrong and some wires just instant smoked..

so maybe my ps3 is now dead for sure,

i buyed the ps3 from ebay as a ylod
i try to fix it smile.gif

i think 4 problems:
1. solder underneath gpu,cpu
2. power supply dead
3. mainboard dead after my psu swap
4. mainboard ( electro circuit defective, because missing ps6001 component)

somebody can help?
i jumpstarted the psu to get it on,
but the problem is ps3 is in a standby mode, and the psu sends power already to the ps3,
but the ps3 isnt on yet??
and than smokes came up..

thanks already biggrin.gif

#5 cossie3k

cossie3k

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 12 May 2010 - 09:27 PM

My ps3 had YLOD, stripped it out and tried washer idea... done nothing!

I stripped the console down and noticed the thermal paste was a mess and had basically fell to bits!

I cleaned the old stuff off and then re applied artic silver paste, I then heated the back of the board with a hair dryer till it was red hot (to hot to touch) (round 5mins) I then placed the heatsinks back in place and powered up... ps3 powered back up then cut out after 10seconds due to heat.

i re attatched heatsinlks and bolted back together and it has been running for 4hours now alot smoother and quiter!

hope this helpse

#6 Hawkthexboxhero

Hawkthexboxhero

    X-S Enthusiast

  • Members
  • 12 posts

Posted 13 May 2010 - 04:20 PM

QUOTE(cossie3k @ May 12 2010, 10:27 PM)  

My ps3 had YLOD, stripped it out and tried washer idea... done nothing!

I stripped the console down and noticed the thermal paste was a mess and had basically fell to bits!

I cleaned the old stuff off and then re applied artic silver paste, I then heated the back of the board with a hair dryer till it was red hot (to hot to touch) (round 5mins) I then placed the heatsinks back in place and powered up... ps3 powered back up then cut out after 10seconds due to heat.

i re attatched heatsinlks and bolted back together and it has been running for 4hours now alot smoother and quiter!

hope this helpse


Hey Cossie

thanks for your reply biggrin.gif

i tryed it, but no luck mad.gif
the board has been very good reflowed,
i think my powersupply is the problem or a defective component somewhere on the board? huh.gif

i wont give up smile.gif

with Regards

Hawkthexboxhero



#7 relaxxx

relaxxx

    X-S Genius

  • Members
  • PipPipPipPip
  • 926 posts

Posted 28 May 2010 - 04:57 PM

PS3 YLOD is 99% same problem as 360 RROD in that it is almost always the GPU solder balls get heat stress fractures. It is because of those hot EDRAM Chip dies on the same substrate.

I always reflow just the GPU's and a hair dryer WILL NOT work, a real reflow needs to reach around at least 480F to melt the solder, hair dryers do not come close. All a hairdryer might do is cause some oxidation to be removed from the stress fractures and temporarily restores contact like how the stupid x-clamp replacements and overheating tricks do on the 360.

Get it reflowed by someone who knows what they are doing with the proper equipment.



#8 Hawkthexboxhero

Hawkthexboxhero

    X-S Enthusiast

  • Members
  • 12 posts

Posted 18 October 2010 - 11:17 PM

Hey

Ps3 is hacked

now we can made a ps3 debug bios tool with a usb key that can debug the ps3 startup process.

like a usb key with 10 leds on it,

if a led is on it means component is ok!
when a led is down that part on mainboard is broke or cold solder joint ? biggrin.gif biggrin.gif

win win?

smile.gif

#9 flynhawaiian

flynhawaiian

    X-S Enthusiast

  • Members
  • 2 posts

Posted 10 November 2010 - 04:05 PM

QUOTE(Hawkthexboxhero @ Oct 18 2010, 11:17 PM)  

Hey

Ps3 is hacked

now we can made a ps3 debug bios tool with a usb key that can debug the ps3 startup process.

like a usb key with 10 leds on it,

if a led is on it means component is ok!
when a led is down that part on mainboard is broke or cold solder joint ? biggrin.gif biggrin.gif

win win?

smile.gif


Are you saying this can be used with ANY usb led?

#10 hazza91

hazza91

    X-S Enthusiast

  • Members
  • 1 posts

Posted 09 January 2011 - 08:24 AM

Hi i was just wondering my ps3 fan speeds up but no ylod or overheating messages i was thinkin about replacing the thermal paste before it overheats ?

#11 BengaSon

BengaSon

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 February 2012 - 08:15 AM

QUOTE(shiflux @ May 4 2010, 03:34 PM)  

Try the washer trick. If it doesn't work just sell it on ebay.
I'm not sure, but the missing component could also be the problem.

ps3 jailbreak 2 JB2 USB Dongle jb2





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users