Jump to content


Photo

"copy Failed" Mem Card To Xboxhdd


  • Please log in to reply
5 replies to this topic

#1 jwarr

jwarr

    X-S Enthusiast

  • Members
  • 6 posts

Posted 05 May 2010 - 12:43 AM

Whenever I try to copy the linux installer from my memory card to my xbox I get an error saying "Copy Failed". Doesn't matter if I'm using The Soft Mod Installer Deluxe or Krayzie's method. Any ideas on how to fix this? The smaller save copies over just fine.

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 05 May 2010 - 01:42 AM

Try copying a gamesave from your Xbox to the memory card, then back to the Xbox, just to confirm that the Xbox can write to and read from the memory card.

Then try copying the Krayzie gamesave (don't use SID) to the memory card, then back to the PC, and compare the copy with the original to make sure it hasn't been corrupted.

#3 jwarr

jwarr

    X-S Enthusiast

  • Members
  • 6 posts

Posted 05 May 2010 - 03:32 PM

xbox => memcard => xbox copied just fine. I diff'd the game save after I copied PC => mem card => PC and it was the same. looks like everything is just fine.

#4 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 06 May 2010 - 02:41 PM

You said a smaller save was successful? Does that give ftp access? You can install Kingroach's Ndure over ftp.

#5 jwarr

jwarr

    X-S Enthusiast

  • Members
  • 6 posts

Posted 06 May 2010 - 03:47 PM

I don't think so. Correct me if I'm wrong, but that smaller save just loads the linux installer right? What happens if I just copy that one over and load it? I really dont want to brick my xbox

Edited by jwarr, 06 May 2010 - 03:48 PM.


#6 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 06 May 2010 - 06:49 PM

How are you getting the gamesave onto your memory card? Is it an Xbox memory unit, or a USB stick? Just to confirm, you have unzipped the gamesave before copying, and you are putting the numbered folder(s) in the root of the memory card.

A few more thoughts, in no particular order.

- Try copying the Krayzie Mechassault gamesave across (even though you don't want to use it), just in case it's the Splinter Cell gamesave that's the problem.
- If you don't need them, try deleting all previous gamesaves from the Xbox before you start.
- Run Splinter Cell, play the game for a while and create a couple of new gamesaves, then reload them, just to confirm that they have saved and reload properly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users