Jump to content


Photo

Need Help With Finishing Up My Smart Xx V3


  • Please log in to reply
1 reply to this topic

#1 Nonamekroon

Nonamekroon

    X-S Enthusiast

  • Members
  • 5 posts

Posted 06 May 2010 - 11:12 PM

Hello people from the Xbox-scene forum i recently bought a Xbox for really cheap and i wanted to softmod the console at first but i kinda screwed up my original Xbox hdd so i bought a Smartxx v3 to fix the hdd and run xmbc on the console.
After soldering my chip into the console it worked and now... i don't have a clue what to do.
I downloaded Slayer's evox version 2.7 beta and installed a Evox bios i found on the web.
After burning my dvd i tried it out with the new bios and... no succes Error 14
After i downloaded Slayer's Evox 2.6 Final and tried it out... still no succes Error 13
What can i do to get my xbox working? i tried so many things like unlocking or locking my xbox hdd but that didn't worked either because i maybe screwed it up with pc and now it's allways locked. sad.gif
Please i beg for help because what i try to do now is frustrating and cost too much dvd's. >_<

P.S: i have the new Evox m8 bios

Edited by Nonamekroon, 06 May 2010 - 11:12 PM.


#2 Nonamekroon

Nonamekroon

    X-S Enthusiast

  • Members
  • 5 posts

Posted 13 June 2010 - 09:47 PM

Ok my xbox works now biggrin.gif
I had to lock my hdd with shoulder buttons pressed everytime i tried it the xbox just restarted and kept my hdd unlocked. ^^;




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users