Jump to content


Photo

Freeboot Ok, But Why Can't I Write To Hard Disc Anymore?


  • Please log in to reply
No replies to this topic

#1 Ari2

Ari2

    X-S Enthusiast

  • Members
  • 1 posts

Posted 09 May 2010 - 01:28 PM

I've been using XBR for some months on my jasper 256.
Now I decided to try with xellous/freeboot to use 9199 dashboard (I like support for USB introduced with new dash).
Everithing seems ok, I can load dashboard, launch games and watch media stored on my pc via LAN.

I noticed the problem of the new dash not displaying avatars, so I tried to launch the official 9199 update to bring them back BUT the process always stops with an error.
Then I tried to move some live arcades from USB to HD and I had again an unknown error.

I then removed my HD (always worrked fine with previous dashboard) and succesfully updated 9199 using internal 256 memory unit.
So now I have back avatars and can load my Live gamertag flawlessly (I tried playing Toy Soldiers, and immediately unlocked the antigas mask, it shows up correctly when I move my MU to my untouched Live console).

The thing that gives problems is the hard disc.
I can read but I cannot write things to it.
The same thing happens with NXE and trying to move things via FTP from my pc using xexloader (I always did it previously).

Actually I can CREATE new directories on the HD but I cannot WRITE files.
I have no problem writing to MU, internal MU and USB.

Any idea about that stuff?

thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users