Jump to content


Photo

Consaver V1.4.8


  • Please log in to reply
124 replies to this topic

#106 evanescence

evanescence

    X-S Enthusiast

  • Members
  • 3 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 09 July 2010 - 12:44 PM

Hi!

First of all....thanks for this nice and helpful app....wink.gif

Ive got 1 question. I am not able to open Forza 2 and 3 Savegames with Consaver. Why?

Plz help me and sorry for my poor english....im from Austria wink.gif

#107 maddog75

maddog75

    X-S Senior Member

  • Members
  • PipPip
  • 163 posts

Posted 18 July 2010 - 04:29 AM

Ok I used your consaver tool and resigned and flagged every file nearly 100 games worth in my main profile that won't show. I had to do them in batches to get them to work I deleted all my old files on this profile and tried to add them to my old profile didn't work, then I created a new profile did one game save and saved them their waiting to see if that worked. I don't know if I am fully understanding this. I got a kv key from the net is over 16,384 kb got it from another resigner forgot which one. Am I doing something wrong as my profile still isn't showing to all profiles need to be fixed before it will show

#108 Robin1337

Robin1337

    X-S Enthusiast

  • Members
  • 4 posts
  • Location:Norway
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 July 2010 - 09:34 PM

Hi
First of all, thank you very much for making this great app. But I've got some problems, on my old banned xbox I had a few profiles, i bought a new JTAGed xbox and wanted to move the profiles. I was able to do it on all the profile except the one I'm using daily. It won't even show up in Consaver, just all the save games.

Do you have any idea how I can fix this profile?

#109 LyfsUXKuNT

LyfsUXKuNT

    X-S Member

  • Members
  • Pip
  • 101 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 August 2010 - 12:34 AM

Hey, I'm trying to fix my Forza 3 save file right now. It's taken off a banned console and I'm using it in an unbanned JTAG'd console. I made a save using my profile on my JTAG'd 360 and used that in the settings folder, but when I go to fix my Forza 3 save off my banned console, i get an error saying "certificate not the same as keys". It edits the flag, but the save doesn't work when I put it back on my JTAG'd console, so I'm sure that's creating a problem somewhere.

#110 LyfsUXKuNT

LyfsUXKuNT

    X-S Member

  • Members
  • Pip
  • 101 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 August 2010 - 04:33 PM

Oh, disregard my last post, got everything working. Used 1.4.1 and used a newer version of 360 flash tool to extract the KV, because the older version was reading my KV as corrupt, and was causing the errors in consaver.

Anyway, great app man, really saved me a ton of replaying to do biggrin.gif

#111 thejoel

thejoel

    X-S Enthusiast

  • Members
  • 1 posts

Posted 25 September 2010 - 12:30 PM

Hey I am not having any luck at all....

I am trying to uncorrupt my profile & saves as I finally have bought a new unbanned 360 to replace my banned one.

So i have hooked up my xbox HDD (120gb) to my PC (windows xp 32bit) using the xbox HD transfer kit and used explorer to extract my profile.

Now i use ConSaver to uncorrupt my profile, put it back into my hard drive and try put it into the new xbox - doesnt work.

So then I do the same but use the new HD that came with the new xbox - I grab the ID numbers from a profile created on the new xbox/hard drive (setting the ID ect) add my corrupt profile, uncorrupt with ID editing enabled - put it all in the new hard drive and put it in my new xbox - still nothing!

Is there somthing I am doing wrong here? A step i might have missed?

Also i haved noticed that not all the files are checking out ok with the Hash Block Checker.


Please help!

Cheers
-Joel

#112 Smockey

Smockey

    X-S Enthusiast

  • Members
  • 1 posts

Posted 01 October 2010 - 12:31 AM

I have somewhat the same problem as the fellow above this post

1. I have made an image of my 20G HDD from my banned xbox on my pc using Xplorer360.
2. Extracted the profiles
3. Made a savegame on an USB stick on my new stock xbox. I did not recover gamertag from live.
4. hooked the USB stick onto my pc.
5. opened the savegame with consaver and inserted the ID numbers and everything into consaver. These are the ID numbers of the new unbanned box.
6. I add my corrupt profile and savegames unflag with Consaver and run it trough HASH checker.
7. Put the profile on the new box using Modio
8. Still corrupted...

I pretty much followed this guide:

http://www.team-xecu...corrupt profile

except that i use Consaver instead of CON Flag Remover. Step 3 of that guide is a little unclear....

anyone got ideas???

QUOTE

Step 3.
A:For use with a previously recovered Gamertag that is not corrupted
You can now put your Hard drive onto your banned console. I would suggest either just playing a game a or getting an easy achievement to test. Then move on to Step 4.
B: For those with a still corrupted Gamertag
If you have a Corrupted Gamertag that you have received addition Achievements you can uncorrupt that gamertag and have it add those achievements to your online Gamerscore. Just remember not to recover your tag from Live unto after you have fixed this original corrupted one. Doing so will prevent you from ever being able to add those achievements to your gamerscore.

Edited by Smockey, 01 October 2010 - 12:36 AM.


#113 scuba156

scuba156

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,036 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 01 October 2010 - 04:49 AM

Only thing i can suggest is, in settings, make sure that 'Edit ID's in profiles' is checked

#114 snowballo

snowballo

    X-S Enthusiast

  • Members
  • 11 posts

Posted 05 October 2010 - 01:28 PM

My situation:

- X360 Clean
- X360 Banned

Operations:

01. I recover my Gamertag online on the clean X360
02. I move my Profile on a USB Key
03. I put this USB Key into the banned X360, then I load the clean profile
04. I play a random game and save my game
05. I switch off
06. Since I played with clean profile on a banned console, my profile is now corrupted
07. I move my USB Key with the corrupted profile on the Pc
08. Using Xtaf USB I can see what's inside my USB Key
09. I extract my corrupted profile on my Pc
10. I run ConSaver (latest version 1.4.8)
11. I press ADD and go for the profile just extracted on the Pc
12. Profile is loaded into ConSaver
13. I press UNCORRUPT to clean my corrupted profile

Sadly I get this error (what the message says is that it cannot access to that process because that file is in use):

IPB Image

What's wrong?
Why do I get this error?
Is it depending on the fact I've not loaded the kv.bin file?
Eventually how could I get it?

Update:
I've tried getting a generic kv.bin on the web and i've put it in RESOURCES. I still get the error.
I've tried even to go to PROFILES and loading my profile there (checking the box) but still get the same error.



Thanks for your help.
Snowball

#115 supness

supness

    X-S Enthusiast

  • Members
  • 21 posts

Posted 09 October 2010 - 04:55 AM

Would like to say thanks. But I can not understand, after reading all 8 pages of this thread, why my file is not being loaded. I have a Guitar Hero 3 save file in a folder, and consaver will not see it when I load the directory. The profile ID and device ID are the same, but the console ID is different, and I am pretty sure , not 100% certain, the save file has been corrupted by a ban that happend to my old console. What can I do to load my save into this program?

Thanks again for the program, and any advice.

#116 SimplexPL

SimplexPL

    X-S Enthusiast

  • Members
  • 24 posts

Posted 21 October 2010 - 11:06 PM

I have USB drive with my profile on it. (and saves) It is visible by XTAF and I can extract it to my computer's HDD. But when I use Consaver "Add" function and pont to the folder where my profile is, nothing happens.
What could be the problem? Did I miss something?

I was able to uncorrupt my profile using CON Flag Remover and Hash Block Calculator, but I would prefer to use CONsaver.

#117 KebabThief

KebabThief

    X-S Enthusiast

  • Members
  • 15 posts

Posted 15 January 2011 - 06:12 PM

Sorry for bumping.

I just wanted to say thanks smile.gif

I accidentally flagged one of my 360s and my missus got 30% the way through Assassin's Creed Brotherhood, when I replaced it with an unflagged console. She had been in a huff since.

You just saved my weekend smile.gif

#118 ColdBrew

ColdBrew

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 08 March 2011 - 04:46 AM

Thanks for this app! It fixed my Mass Effect 2 saves (moved from banned xbox to unbanned with recovered profile).

The problem is it won't attempt to fix my Forza 2 save file. It just skips it. I tried using the special forza 2 exe that you had a ways back in the thread but it did not like the save file (gave lots of errors). The latest version just skips it with no error. Last I checked BTW the save did work in the banned xbox.

The forza 2 save file console ID needs to be changed to the new console ID (I assume). It doesn't match what I have in the settings. The other ID's already match.

Any idea how to get it to change the console id on the forza 2 save? BTW none of my saves are corrupt, only the profile was corrupted from the banned xbox. I was able to just use the normal transfer method for all my saves except the ones that seem to be console locked (such as ME2 and forza 2).

thanks.

#119 ColdBrew

ColdBrew

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 08 March 2011 - 05:10 AM

BTW using the special forza version of the exe generates this log.

CODE
Xbox1Crew/XeLove Presents CONSaver
CONSaver Started...
   Click Add to select a folder to start...
   Found ForzaProfile...
   Skipped Forza Motorsport 2
   Error removing flag in Forza Motorsport 2::
Value of '1' is not valid for 'Value'. 'Value' should be between 'minimum' and 'maximum'.
Parameter name: Value
   0 backups created
   0 flags edited
   0 files resigned
   1 skipped file
   1 Error
done.


#120 warzzero

warzzero

    X-S Enthusiast

  • Members
  • 11 posts

Posted 30 June 2011 - 10:27 PM

Anyone know why after uncorrupting profile and trying to login to my legit console i get "membership not valid, try recovering" ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users