Jump to content


Photo

Poor Hdd Performance


  • Please log in to reply
10 replies to this topic

#1 Frogman7

Frogman7

    X-S Member

  • Members
  • Pip
  • 116 posts

Posted 16 May 2010 - 01:26 AM

So I just upgraded the internal HDD of my jtag to a 640gig and copied everything from partition 3 of my old drive to the new one. Problem is I seem to be getting less than ideal performance with it. In freestyle it sometimes locks up for a second when I select anything like the Utilities menu or games menu. I was just playing Perfect Dark the n64 remake and it pauses almost everytime I switch weapons something it didn't do on my other drive. Anyone know why it might do this?

#2 Spegs12

Spegs12

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Location:Pennsylvania
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 20 May 2010 - 06:21 AM

WD6400BEVT?

#3 BrooksyX

BrooksyX

    X-S X-perience

  • Members
  • PipPip
  • 355 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 20 May 2010 - 06:34 AM

I have a 500gb 2.5" Wester Digital HDD and I noticed some stuttering in Freestyle dash also. Havent really noticed any problems in games though. I didnt notice this at all when I had a 320gb HDD however. I am hoping this will get fixed in freestyle dash 2.0

#4 Frogman7

Frogman7

    X-S Member

  • Members
  • Pip
  • 116 posts

Posted 23 May 2010 - 04:39 AM

That's correct WD6400BEVT, I was going to try flashing it with hddhackr to a 250gig just to see if that effects anything. Otherwise I'll probably return it for a different hdd. I only played Perfect Dark (horrible lag when switching weaposn) and Dead or Alive 4 which lagged on occasion during the videos. None of these things happened on the 7200rpm 250gb scorpio drive I upgraded from.

#5 Spegs12

Spegs12

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Location:Pennsylvania
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 24 May 2010 - 02:56 AM

Just bought one of those but haven't had a chance to try it yet.

#6 Frogman7

Frogman7

    X-S Member

  • Members
  • Pip
  • 116 posts

Posted 25 May 2010 - 04:32 AM

I'm very interested to hear your results, I've been screwing around and haven't had the time to try flashing it. I might not even bother as its kinda dangerous after all, if you don't have any problems with it ill probably trade it for another.

#7 Spegs12

Spegs12

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Location:Pennsylvania
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 29 May 2010 - 06:10 AM

Just tried mine out. I had no problems at all. I even tried Perfect Dark. Maybe you could get a replacement. WD is really good about that. But I would try it in a different console first. It is possible that it is the fault of the console.

#8 jon2000

jon2000

    X-S Enthusiast

  • Members
  • 5 posts

Posted 08 January 2011 - 05:25 AM

Has anyone found a solutiont? I just picked up a WD6400BEVT to use in my jtag and am experiencing the same issue with a few XBLA adventure games. The audio occasionally stutters and the video gets choppy. If I change back to the original 120gb hdd things are fine. I have already disabled the idle timer using the wdidle3 utility but nothing has changed. I'm using the drive as an internal drive.

#9 Ketchup_Bomb

Ketchup_Bomb

    X-S Expert

  • Moderator
  • PipPipPip
  • 582 posts
  • Location:Utah
  • Interests:Computers, Lacrosse, Running
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 09 January 2011 - 01:01 AM

I have the same HDD. I purchased it from NewEgg. I haven't experienced any issues with mine.

It might be your particular drive. Are you within the time window to return/exchange it from where ever you got it?

#10 jon2000

jon2000

    X-S Enthusiast

  • Members
  • 5 posts

Posted 09 January 2011 - 06:04 AM

QUOTE(Ketchup_Bomb @ Jan 8 2011, 07:01 PM) View Post

I have the same HDD. I purchased it from NewEgg. I haven't experienced any issues with mine.

It might be your particular drive. Are you within the time window to return/exchange it from where ever you got it?


Actually I bought two of these drives for both of my jtag's since they were on sale for $49.99cdn each. Both drives experience the same issue. I didn't notice any issues when I briefly tested Gears of War (2 or 3 mins) but when trying Wallace and Gromit 4 (noticed skipping during the intro) and Sam and Max the audio and video skip at times - it'll do the same thing on both xbox's with both new Scorpio drives. If I test with the original 120gb drive it's fine. I just received the hdd's a few days ago - not sure what newegg.ca will do for me yet. I'll have to contact them.

#11 jon2000

jon2000

    X-S Enthusiast

  • Members
  • 5 posts

Posted 01 March 2011 - 04:33 AM

QUOTE(jon2000 @ Jan 9 2011, 12:04 AM) View Post

Actually I bought two of these drives for both of my jtag's since they were on sale for $49.99cdn each. Both drives experience the same issue. I didn't notice any issues when I briefly tested Gears of War (2 or 3 mins) but when trying Wallace and Gromit 4 (noticed skipping during the intro) and Sam and Max the audio and video skip at times - it'll do the same thing on both xbox's with both new Scorpio drives. If I test with the original 120gb drive it's fine. I just received the hdd's a few days ago - not sure what newegg.ca will do for me yet. I'll have to contact them.


update: I gave up trying to get the Scorpio Blue drives to perform properly after trying a 500GB Scorpio Blue drive I had in an external enclosure. All 3 Blue drives had the same issue. I picked up a 500GB Scorpio Black drive and ran through the same tests and found the drive performs better than the stock 120gb drives. No stuttering/chopping and slightly faster load times. I set the idle timer to 5 minutes on all my WD drives. I have the 500GB Blue drive connected to my Wii with zero performance issues.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users