Jump to content


Photo

Xplorer360 Problems


  • Please log in to reply
2 replies to this topic

#1 Darion3169

Darion3169

    X-S Enthusiast

  • Members
  • 16 posts

Posted 17 May 2010 - 08:23 AM

Hello all, been searching the net for days and running thro every post in this i an but have yet to find a solution to my problem. Im doing a hotswap on a xbox1 using xplorer360 on a winxp system. Im trying to restore the original dash, but i cant delete files from the hdd so i can have a fresh dash. the program will either freeze, error out, crash, or just sit there and do nothing. I have yet to find out why this happens or what i can do to fix it, i have found tons of pages of people having the same problem, but no solution. I've tried different versions of the program, tried different computers and different op systems to no avail. Any and all help will be gratefully takin, someone end this nightmare please

#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 17 May 2010 - 02:35 PM

QUOTE(Darion3169 @ May 17 2010, 03:23 PM) View Post

Hello all, been searching the net for days and running thro every post in this i an but have yet to find a solution to my problem. Im doing a hotswap on a xbox1 using xplorer360 on a winxp system. Im trying to restore the original dash, but i cant delete files from the hdd so i can have a fresh dash. the program will either freeze, error out, crash, or just sit there and do nothing. I have yet to find out why this happens or what i can do to fix it, i have found tons of pages of people having the same problem, but no solution. I've tried different versions of the program, tried different computers and different op systems to no avail. Any and all help will be gratefully takin, someone end this nightmare please

1. Wrong hotswapping technique or
2. xbox hdd is dying/corrupted.
3. Bad luck.

Use other tools then. xboxhdm for example. I also tried 360 Commander

#3 Darion3169

Darion3169

    X-S Enthusiast

  • Members
  • 16 posts

Posted 18 May 2010 - 09:08 AM

Been trying to use xboxhdm but for some reason the iso fails to burn. Im using memorex cdrws and have followed a very detailed tutorial on the proces, i just need to get the disc to burn. im burning it on a different computer no to see if it wont burn, have tried to burn it using ultra iso and magic iso and both error out for some reason.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users