Jump to content


Photo

Can't Flash, Bios Chip Unknown


  • Please log in to reply
3 replies to this topic

#1 Millenia1x

Millenia1x

    X-S Expert

  • Members
  • PipPipPip
  • 537 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 29 May 2010 - 11:22 AM

I can't flash this xbox it has a bios chip of Hyundai Hy29f080t-80(NOT 90 like most other Hy29f080t) everything I have tried fails, including alternate write point, anyone know what I should do next either says flash protected or detects as winbond and fails

anyone know what I should do now.

the number at the end of the chip is the speed its rated at right.

Edited by Millenia1x, 29 May 2010 - 11:23 AM.


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 29 May 2010 - 11:40 AM

What is the exact error message? How are you flashing it? If you're using Evox, does your evox.ini have the line:

Flash = 0xadd5,"Hynix HY29F080 / DuoX2",0x100000

#3 Millenia1x

Millenia1x

    X-S Expert

  • Members
  • PipPipPip
  • 537 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 29 May 2010 - 12:11 PM

right now its giving me
manufacturers ID 09 Device ID 00
Flash Type Windbond- W49F020T
Error file size error


I'm going to try that string you put though i don't see it in mine.

I did and it took me back to flash not writable.

Edited by Millenia1x, 29 May 2010 - 12:16 PM.


#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 29 May 2010 - 12:45 PM

manufacturers ID 09 Device ID 00

That's flash not writeable, and hence a soldering problem. Ignore the Winbond bit - back in the mists of time some fool put:

Flash = 0x9000,"Winbond W49F020T",0x40000

in evox.ini, instead of

Flash = 0x9000,"Chip not writeable",0x40000




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users