Jump to content


Photo

First Ring Of Death Now Complete Errors In Image


  • Please log in to reply
3 replies to this topic

#1 TempleClause

TempleClause

    X-S Enthusiast

  • Members
  • 2 posts

Posted 29 May 2010 - 01:55 PM

Hey there,

I hope i'm in the right section of the Forum.
Heres my problem.
I had the 3 rings of death yesterday and I thought I best turn off the xbox for about 1 hour and look if the error remains, it didn't. RoD are gone but now the picutre freezes after about two minutes and the picture gets weird in general. Turned it on and off again and the same happend but allready at the xbox 360 logo right in the begining.
Can I fix this ? I'm not a newbie in general but I've never had RoD yet.

Cheers

#2 vb_encryption_vb

vb_encryption_vb

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,943 posts
  • Location:Acworth,GA
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 29 May 2010 - 05:21 PM

It's not worth fixing yourself, send it off to MS and pay the 100 to have it fixed or get a new console all together.

#3 TempleClause

TempleClause

    X-S Enthusiast

  • Members
  • 2 posts

Posted 30 May 2010 - 01:12 AM

Actually the problem seems to have fixed itself on his own O_o. I opend the xbox and wanted to see if everything looks fine. Than I played a game while the xbox was still open and everything worked fine. I put it all together and now I have to do some further testing but I hope the error is gone.

Cheers

#4 Accord

Accord

    X-S Senior Member

  • Validating
  • PipPip
  • 213 posts
  • Location:Chicago, IL
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 30 May 2010 - 02:15 AM

It's not that it's gone, it's that the solder cooled back in place. It'll happen again to the point where it won't seem to fix itself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users