Jump to content


Photo

Play Installed 360 Games Without Disc And No Mods!


  • Please log in to reply
No replies to this topic

#1 spinnernicholas

spinnernicholas

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 May 2010 - 09:59 PM

This is a glitch I came across today that let me play my installed Fable II without putting in the disc.
I can't seem to replicate it, so I'm hoping the community can figure it out.
I have no mods on my xbox!

This is how it happened:
I had Fable II installed on my hard drive and Battlefield: Bad Company 2 in the disc tray.
I was browsing the Games On Demand marketplace and selected Fable II.
On the first panel it said "Play" which would make sense if I had purchased it on demand.
I clicked "Play" expecting it to ask me to put the disc in or something similar.
But, the game just started.
I then went back to the dash board and tried starting it from my Game Library, it started again, no problems.
I thought maybe I had purchased it on demand and forgotten, so I deleted it from my hard drive.
And now when I go to Fable II in the marketplace, the first panel says "Download Again" as if I had purchased it.
And when I click "Download Again", it brings up the "Confirm Purchase" screen because I never actually purchased it.

I've tried everything I can think of and nothing seems to replicate this.
This could have serious implications if we figure it out.

If you want more information send me an email: spinnernicholas@gmail.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users