Jump to content


Photo

Can't Get Optical Audio To Work Anywhere But Msdash


  • Please log in to reply
1 reply to this topic

#1 DaddyLongLegs

DaddyLongLegs

    X-S X-perience

  • Members
  • PipPip
  • 469 posts

Posted 30 May 2010 - 02:46 PM

This must have something to do with how I have my system modded or whatever but here's the problem:

I've had a modded XBox for years (I don't even recall what chip it is but I think it's an Xecuter; one of the newer ones) and decided the other day to hook up the optical audio cable to it since I finally got a new surround sound system. Anyway, I noticed I couldn't hear anything and I was ripping my hair out thinking my receiver was bad, the cable was bad, etc. However, sound works in the Microsoft dashboard and in XBMC. It does not work in any emulator, UnleashX, or ripped game.

I tried different dashboards, changed the sound to Dolby Digital in the MS Dashboard, everything. I only get sound in the MS Dashboard and XBMC. I am at the end of my rope here trying to figure this one out, so if anyone could give me a pointer, I'd appreciate it. I thought it might even be UnleashX's fault since that's what launches the stuff but I tried other dashboards and they were no better. I got some foreign friends coming this week for 3 player Secret of Mana so any help would be really appreciated so I don't let my European friends down! smile.gif

#2 DaddyLongLegs

DaddyLongLegs

    X-S X-perience

  • Members
  • PipPip
  • 469 posts

Posted 02 June 2010 - 05:53 PM

Anyone? Seems simple enough. Optical audio works in MS Dash, does not work anywhere else.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users