Jump to content


Photo

Evolutionx And Virtual Eeprom


  • Please log in to reply
4 replies to this topic

#1 FunnyFunners

FunnyFunners

    X-S Enthusiast

  • Members
  • 3 posts

Posted 31 May 2010 - 10:02 PM

Hi everyone,

I've searched around on the forum for several hours trying to find out how I can make HDTV settings in XBMC persistent across reboots. I wonder if anyone can help.

I softmodded my box by xboxhdm and EvolutionX. I have purchased a HDTV cable and I have found that I can enable HDTV in XBMC by:

- Settings | System | Video output: Enable 720p
- XBMC File Manager | E drive | APPS | XBMC | default.xbe

That is, restarting XBMC after changing the setting and without rebooting enables HDTV settings.

BUT if I reboot, the settings disappear and I have to go through the procedure again to enable them.

I think this is because Evolution X uses a "virtual EEPROM" while I need to make changes to the actual EEPROM settings to make them persistent through reboots. In the forums, I have found that if using NDure, one can disable virtual EEPROM by placing a file called EEPROM_off.bin in the root of E:\ and E:\NKP11\. However, I have not find any equivalent for EvolutionX. I tried the NDure method anyway, and it didn't work. I also tried running ConfigMagic after changing the settings in XBMC (by starting ConfigMagic from the XBMC file manager), and that didn't work either.

I am stumped -- does anyone know how to make my HDTV settings persistent?

Any help is much appreciated!


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 31 May 2010 - 10:22 PM

It's not EvolutionX that uses a virtual eeprom, it's your softmod. The dash you use is irrelevant. However, your symptoms sound like a virtual eeprom problem, so should be easy to fix.

As you used xboxhdm I'd guess that you use Kingroach NDURE 3.1 (although that would install UnleashX by default, not EvolutionX). So, rather than us guessing, can you explain how you softmodded your Xbox.

#3 FunnyFunners

FunnyFunners

    X-S Enthusiast

  • Members
  • 3 posts

Posted 31 May 2010 - 11:13 PM

Heimadall,

Thank you for your reply and for clearing up my misunderstanding about EvoX' role in a software mod.

I followed these instructions when doing my mod:

http://forums.maxcon...X-Full-Tutorial

Which, I guess, means that I'm using the UXE softmod.

Thanks again for any help.


#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 31 May 2010 - 11:16 PM

Start again with Kingroach NDURE 3.1 and xboxhdm - it will be far quicker! Take a backup of your eeprom first, so you don't have to hotswap.

Edited by Heimdall, 31 May 2010 - 11:16 PM.


#5 FunnyFunners

FunnyFunners

    X-S Enthusiast

  • Members
  • 3 posts

Posted 01 June 2010 - 01:30 AM

I followed your advice and redid the softmod with NDURE. It works now. Thank you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users