Jump to content


Photo

I Need Help With A Weird Bug On Winuaex V17


  • Please log in to reply
1 reply to this topic

#1 elconejotres

elconejotres

    X-S Enthusiast

  • Members
  • 13 posts

Posted 05 June 2010 - 02:17 AM

Hi everybody I hope someone can help me with this problem, I'm using WINUAEX V17 with the boot.adf and the hdfs I created from the KGWHD packs with the converter in the topic of rare_j in my 160GB HD, everything works well, the games, saves, screenshots, etc. but the problem is that if I shut off and disconect from the socket the xbox from a long period (like 8 hours or something like that) when I try to restart the games previously configured with screenshots and the config that worked last time the emu crashes and keeps crashing every time I try to load a game, this really sucks because in order to get it working again I must erase all the folders that contain any amiga data on my hd (E:/screenshots/amiga, E:/saves/winuaex, F:/emulators/winuaex v17 and all the temp folders in the drive X:) any solution on this? I have the emu in F:/emulators and I have tried to clear the cache but that doesn't work either, the only fix I've found so far is the delete of all amiga related folders, please help me!!!!!!

#2 Retroplay

Retroplay

    X-S Expert

  • Members
  • PipPipPip
  • 593 posts
  • Location:Denmark
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 05 June 2010 - 04:51 PM

I don't know if this has anything to do with it but..

It's known that games will have issues if date/time hasn't been configured in MS Dash.
Every time you unplug the XBOX it'll lose the date/time settings and you have to reconfigure them.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users