Jump to content


Photo

Tsop Flashing Help On A 1.4


  • Please log in to reply
2 replies to this topic

#1 GoTeamScotch

GoTeamScotch

    X-S X-perience

  • Members
  • PipPip
  • 434 posts
  • Location:Washington, USA
  • Xbox Version:v1.4
  • 360 version:none

Posted 05 June 2010 - 10:50 AM

So its been a while since I've done a TSOP flash apparently. . .

I hit a wall and am just stumped here as to what I am doing wrong. I have a 1.4 Xbox with the proper points bridged. I have tried using several variations of guides and all-in-one packages as well as using individual packages from xbins to no avail. The problem I'm getting is not that raincoat doesn't recognise my Winbond W49F020T-90B chip or anything like that, its that raincoat is freezing every time I try and run it. I've tried using splinter cell to boot it up and just plain ol' navigating to the proper xbe and running it. I've used several raincoat packages I've come across and it makes no difference. I try and run raincoat on my xbox and I see the little Linux penguin and then nothing happens after that. I try telnet'ing in but its no use. All the files appear to be in the right directories (usually UDATA/21585554/000000000000/raincoat). I've checked my bridge points and even if they were done wrong, raincoat should still at least try and load right?


Also, do I have to use a gamesave method? I already have XBMC running, can I just navigate to a XBE and run it? It seems as if every tutorial I've read requires a exploit.
Also, I am FTP'ing instead of using two xboxes and memory cards, does this matter?
Do I need to edit raincoat.conf? I'm using 0.7 so it should be all set already.

Please help, what am I doing wrong here?

#2 edwardar

edwardar

    X-S Member

  • Members
  • Pip
  • 130 posts
  • Xbox Version:v1.1

Posted 05 June 2010 - 04:46 PM

I was wondering the same thing - is there a simple raincoat xbe file we can just copy across and run?

I tried copying across one of the save game ones, and ran it on my 1.4 xbox (same winbond TSOP). Unfortunately it ran and killed my xbox! Undeterred, I'm halfway through soldering a 29-wire xray3 to the board to make the xbox bootable and try again.

If I do get it up and running, I'm going to try the Eurasia Pro Generic Flash Disc 1.3 (uses 2 cds/dvds), as I haven't read any complaints about it. If I get the V1.4 TSOP flashed, I'll do the same with my V1.1 xbox.


Aside:
It seems to me that TSOP flashing is the ultimate way to mod an xbox:

I modchipped my V1.1 xbox with an X2 pro. This has been great, but I had to resolder the pins a while ago, and now I think they're going again (I'm getting occasional reboots on the original firmware).

I softmodded my V1.4 xbox. The process was easy enough, but it was much more difficult to swap in a new hard drive. The underlying file system is quite complicated too (not that the user has to know about this), and although the mod is protected by a "shadow drive" if for example the hard drive dies, then the mod is gone and you need your original locked drive to fix it.

TSOP flashing is permanent like modchips, but also physically robust. Although TSOP bios sizes are limited on some xboxes, a basic X2 4981 configured with xbtool is perfect for most people. If your hard drive dies, just chuck in a new one and set it up with an installer disc! I would think it would also consume less power than a modchip keeping the system cooler, though I expect this effect is pretty much insignificant!


#3 steveo1978

steveo1978

    Super Moderator

  • Head Moderator
  • PipPipPipPipPip
  • 1,966 posts
  • Location:north carolina
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 06 June 2010 - 04:51 AM

I have flashed a Winbond using a save and just using a file browser to launch it. It worked very good for me. I think it was a splinter cell eurasia or raincoat combo thing. I have it on a memory card but I have no xbox to run it on and see what all it is. I now it came with a evox bios with the save that was simple named bios.bin and once you launch the xbe it loaded and flashed the tsop in about 5 to 10 seconds. I also swapped out the bios and flashed ind-bios to the tsop and that worked very easy to. I was thinking of ading some stuff to krazies ndure installer and having it as an all-in-one type thing but money got short and had to sell my xbox before I could get the save finished. I got the save off xbins if that helps either of you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users