Jump to content


Photo

Bricked Xbox?


  • Please log in to reply
2 replies to this topic

#1 Ninto

Ninto

    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 June 2010 - 03:08 PM

Hi there,

Yesterday I grabbed my old Xbox out of the closet. It's been about 2 years since I last used it. It was softmodded via the Splinter Cell exploit.

I wanted to play Final Fantasy VII (PSone) and it worked. But I noticed the setting were messed up, just like in the EvoX dashboard. I was unable to see a part of what you're supposed to see...

So I went in settings and than MS Dashboard. Unfortunately it wouldn't load. I heard from a friend of mine maybe the .xbe was named incorrectly. So I connected via FTP and changed the name of... the wrong file! I changed the name of evoxdash.xbe to msxboxdash.xbe. Now it won't load any discs, and it won't let me connect via FTP.

How can I repair this? I really hope someone can help me! Thanks.

Kind Regards,

Ninto

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 June 2010 - 03:32 PM

Which softmod did you install with Splinter Cell? If it was SID, which version?

The file you renamed, where was it - C:\ or E:\?

What colour is your LED, and what colour was it before you messed up?

Can you boot original game discs?

Have you tried booting a rescue disc, like Frosty's?

Do you have a backup of your eeprom?

#3 Ninto

Ninto

    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 June 2010 - 03:35 PM

I solved it already! I downloaded the Slayer Auto Installer. Which you CANT use for softmods. But when you're in the main menu of the Installer, the FTP is activated smile.gif That gave me the opportunity to rename the file back to evoxdash.xbe.

Thanks for trying to help me Heimdall! But it's fixed smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users