Jump to content


Photo

Trying To Softmod An Old Xbox


  • Please log in to reply
2 replies to this topic

#1 iwhan

iwhan

    X-S Enthusiast

  • Members
  • 3 posts

Posted 09 June 2010 - 07:52 PM

Hi!
I've tried to softmod an xbox but something goes wrong and now it doesn't start,so i have some questions to ask you,maybe i can repair it....I've downloaded the Shademand's ready kit to softmode xbox,there are C and E directory,the readme says that i have only to copy files on my xbox hd then it will be all ok.

I think there are 2 ways

1.Try to hotswap and use a software to copy directories on hd,but what software? i've found only programs that allow me to copy only 1 file a time,not a directory

2.Try to hotswap,backup the hd with HDD_driver,then if it's possible connect the xbox via ftp and copy all the files.

So maybe someone can help me...excuse me for my english...but i'm italian..


Thank you all, Ivan

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 09 June 2010 - 08:25 PM

Get rid of Shademand - it installs SID 3 which isn't a great softmod.

First, don't unplug your Xbox - you can turn it off, but you need to keep the power connected to prevent an Error 16.

When you say "it doesn't start" what does it do? Do you get an error screen, and if so what is the error number? Does the LED change to yellow - if it does then you can repair your Xbox without hotswapping.

Whatever the answer is, to rebuild your softmod download Kingroach NDURE 3.1, use it and a clean 5960 MS Dash to build a good softmod file set. If your Xbox LED is yellow then you can boot with a rescue disc (Frosty's Rescue Disc is a good choice) and use FTP to restore the softmod. If you are getting an error message then to get the new softmod onto your Xbox you can hotswap and use xboxhdm, or hotswap and use Xplorer360 beta 6 to copy the files across - in Xplorer360 C is partition 3, and E is partition 4. Make sure you manually copy ernie.xtf before xbox.xtf, as it says in the Kingroach manual, paragraphs 4 and 5.

Edited by Heimdall, 09 June 2010 - 08:34 PM.


#3 iwhan

iwhan

    X-S Enthusiast

  • Members
  • 3 posts

Posted 19 June 2010 - 11:16 AM

ehm....i have yellow/red led and i see 21 service required. call customer support.....there is something i can do? i've tried to hotswap to backup the original files but it doesn't works. i think that xbox don't unlock the hard disk sad.gif

Edited by iwhan, 19 June 2010 - 11:17 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users