Jump to content


Photo

How Can I Set Unleashx Display 480i ?


  • Please log in to reply
2 replies to this topic

#1 bshi02

bshi02

    X-S Enthusiast

  • Members
  • 3 posts

Posted 26 June 2010 - 02:04 AM

I installed ndure 3.1 with softmod method but When I connected softmoded hard drive to Xbox and hook up component cable to TV I got divided screen both msdashboard and unleashx like below captured image.
IPB Image
IPB Image
But I run ndure toolset by using file explorer it obviously display perfectly.
IPB Image
I deselected option of "Use nkpatcher RGB" and select Unknown Kernel instead of 4817 (which is seems to be appropriate kernel for my xbox console) before start to install Ndure 3.1 on created XBOXHDM folder and even tried both retail and basic install but I can't fix that screen problem. sad.gif
I found TV placed in living room support only 480i for component input, and I disable all HD video setting in Unleashx and ms dashboard but cant fix problem,too.
I fount out below link by chance,so I opened ftp client on my PC and connect to Xbox then copyed 0 byte "video.bin" to E drive root folder and to E:\NKP_11 and copyed 0byte Eeprom_off.bin to both E drive root and NKP_11 folder in order to disable virtual eeprom function.

Force 480i

But It neither succeed to fix my screen problem.
How can I solve this annoying devided screen problem?or Should I hunt for composite cable which start to be hard to purchase without including xbox consoleset in korea.
I'm sorry for my weird English wich may cause misunderstand and Any reply would be appreciated.
thanks in advance.

Edited by bshi02, 26 June 2010 - 02:14 AM.


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 26 June 2010 - 02:21 AM

Just to confirm. Video.bin needs to contain the value 0, it isn't 0 bytes long.

#3 bshi02

bshi02

    X-S Enthusiast

  • Members
  • 3 posts

Posted 26 June 2010 - 03:25 PM

you are right. I mistaked 0 value for 0 bytes with video.bin blink.gif
I wrote 0 on notepad and save as video.bin then copy it to xbox hard drive via FTP clinet.now it works perfect.
I found also there is no necessary to make eeprom_off.bin(in other words no need to disable virtual eeprom.)
Thanks very much for your reply. this problem have disturbed me almost a week. tongue.gif Your reply is really a great help to solve my problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users