Jump to content


Photo

Can A Bad Flash Cause "partial" Video?


  • Please log in to reply
2 replies to this topic

#1 Corruptor

Corruptor

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 27 June 2010 - 09:07 PM

Thus far...

I can boot from evox on disc and can use "flash BIOS", ftp, and "Install New Drive". Everything works perfectly at that point. I've flashed and re-flashed the BIOS with no error messages, reformatted, ftp'd my files, and even tried using all my personal preference files from my other XBOX, as well as the default settings. When I boot from the hard drive I get flubber, X logo with Xecuter2 underneath, and for a fraction of a second I get the XBMC splash screen. After that everything goes black. I've tried different cables and different tv's with no success.

I have:
  • Bootable EvoX disc.
  • 1.4 Green Halo XBOX.
  • Xecuter2: 4981.67_256k.bin file, edited with XBTool, and renamed bios.bin.
  • TSOP: ST - M29F002BT with 3 solder bridges, as pictured in the tutorial.
  • Flash = 0x20b0,"ST - M29F002BT",0x40000 added to evox.ini, in lower section.
  • Rom = "x2 4981.67",0xb6eb9fb7b79795c962b7f998ee4a8694 added to evox.ini, in upper section.

My boot order is:

D:\default.xbe
C:\DashBoards\XBMC\default.xbe
C:\DashBoards\EvolutionX\evoxdash.xbe
C:\DashBoards\UnleashX\Default.xbe

Is any of this familiar, obviously wrong, or just a new mystery?
As always, ANY help is appreciated.

#2 steveo1978

steveo1978

    Super Moderator

  • Head Moderator
  • PipPipPipPipPip
  • 1,966 posts
  • Location:north carolina
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 27 June 2010 - 09:39 PM

If you can use the disk and it works like it should then the bios is not at fault. It seems that your dash is not installed correctly. Redownload Xbmc and reinstall it.

#3 Corruptor

Corruptor

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 27 June 2010 - 11:30 PM

Thank you. I can't believe I missed that. I was assuming the worst... Long night... Etc...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users