Jump to content


Photo

Xecuter 3... Removing Old Softmod?


  • Please log in to reply
2 replies to this topic

#1 nickXrider

nickXrider

    X-S Enthusiast

  • Members
  • 13 posts

Posted 03 July 2010 - 06:46 AM

Hello All,

I have an original xbox. I had it softmodded at a store and later on felt it would be better to have a chip so I bought it and installed it. All is well and I get the Xecuter rox my box when the machine start on the ms xbox screen but the softmod is still present and I would imagine completely un-necessary.

I actually only use the Xbox for XBMC and really want just the Xecuter to launch XBMC and currently because of the softmod that isn't an option.

Any suggestions on how to do this?

Thanks in advance,

Nick

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 03 July 2010 - 10:13 AM

QUOTE(nickXrider @ Jul 3 2010, 06:46 AM) View Post
I actually only use the Xbox for XBMC and really want just the Xecuter to launch XBMC and currently because of the softmod that isn't an option.
Yes it is. You can set the X3 BIOS to boot any dash you like, regardless of whether there's a softmod on there or not.

Set up the XBMC shortcut in the root of your E partition, and point it to your XBMC installation. Call it evoxdash.xbe (and the config file evoxdash.cfg). Test it by running it from your dashboard file manager to make sure it works and that XBMC launches correctly.

Next, assuming that you're using X3.3294 BIOS, just press the white button as your Xbox is booting. That brings up X3 Config Live, then you select Customise X3 BIOS, then Dashboard Boot Priority, and move evoxdash.xbe to the top of the list. Back up one level, then set Dashboard Boot Drive to E:

When you reboot XBMC will start as your dash.

Edited by Heimdall, 03 July 2010 - 10:24 AM.


#3 nickXrider

nickXrider

    X-S Enthusiast

  • Members
  • 13 posts

Posted 05 July 2010 - 04:20 PM

Thanks for your reply.

I'll give it a try but first I gotta fix a problem i'm having with the chip. I'll post a new thread ..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users