Jump to content


Photo

Chip Problems?


  • Please log in to reply
3 replies to this topic

#1 nickXrider

nickXrider

    X-S Enthusiast

  • Members
  • 13 posts

Posted 05 July 2010 - 04:46 PM

Hello All,

So i've had my Xbox with the Xecuter 3 + Xapter Solderless for about 3 years now.

The problem i've run into in the past week is that the system hangs on the screen with the logo (Xecuter Rox My Box). Sometimes it makes it to the dashboard sometimes it won't.

If I turn the chip off from the power button by holding it down (front panel red) it boots up no problem into the dashboard (avalaunch) from where I load XBMC.

If I turn the chip on from (front panel blue) it boots up sometimes to dash, when I go to XBMC it dies. I can get into the chip setup by holding the white button.

Did the flash rom get corrupted or did something else happen?

Regards,

Nick

#2 Dark Mod

Dark Mod

    X-S X-perience

  • Members
  • PipPip
  • 489 posts
  • Location:Trinidad and Tobago W.I
  • Interests:Electronic services and upgrades
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 06 July 2010 - 01:21 AM

Sounds like the chip is having some problems, either you reflash the chip or get a new one

Edited by Dark Mod, 06 July 2010 - 01:22 AM.


#3 nickXrider

nickXrider

    X-S Enthusiast

  • Members
  • 13 posts

Posted 06 July 2010 - 08:33 PM

QUOTE(Dark Mod @ Jul 5 2010, 06:21 PM) View Post

Sounds like the chip is having some problems, either you reflash the chip or get a new one


Thanks for your help. I have no idea how to re flash it guess i'll just have to disable it sad.gif


#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 July 2010 - 12:01 AM

X3 Manual here.

Try a few BIOSes. X3.3294 is the latest X3 BIOS, but try a couple of others as well. The chip has 2MB, so can hold a few BIOSes at the same time.

AH! Before you do that, try this. In XBMC there is an option to disable modchip detection. I can't remember where it is, and I can't get to my Xbox at the moment, but it's in settings somewhere, or in advancedsettings.xml. I've never worked out why it's there, but I recall reading somewhere about how trying to detect the X3 causes the Xbox to hang, so make sure it's disabled.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users