Jump to content


Photo

Mra Hack On Liteon 74850


  • Please log in to reply
10 replies to this topic

#1 ginncorvus

ginncorvus

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 05 July 2010 - 11:41 PM

I've a stock Lite-On dvd drive (74850) and i wont dump a full stock firmware with MRA hack before flashing.
But i've a problem to send the drive in vendor mode (0x72 status). With the switch in OFF position the drive is recognized good by jungleflasher, but in ON position (22 ohm resistor to ground) i receive 0x80 status ever.
I followed the official Jungleflasher guide: Power on the drive in OFF mode (properties ok), power off the drive and switch to ON mode, click Intro, then yes and power on the drive: 0x80 dry.gif
I tryed with 20, 18, 15 ohm resistor also, but 0x80 ever. mad.gif
All soldering and cuts are good, i tested its with a multimeter.

Before to attempt the MRA hack, i successfully obtained dummy.bin with the RS232 probe.

What's wrong? Which is the cause of the 0x80 status?

#2 Shadowfish

Shadowfish

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 July 2010 - 11:51 PM

Why are you trying to use the MRA hack?

Are you obtaining calibration data? If you're not, why not just use the standard probing method.

#3 ginncorvus

ginncorvus

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 06 July 2010 - 12:06 AM

QUOTE(Shadowfish @ Jul 6 2010, 12:51 AM) View Post

Why are you trying to use the MRA hack?

Are you obtaining calibration data? If you're not, why not just use the standard probing method.

Yes, for Calibration Data smile.gif

#4 OggyUK

OggyUK

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,876 posts
  • Location:Northants, UK
  • Xbox Version:unk
  • 360 version:unknown

Posted 06 July 2010 - 01:09 AM

Its worthless, rebuild your traces and use your dummy.

#5 ginncorvus

ginncorvus

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 06 July 2010 - 12:29 PM

Ok, maybe useless, but why dont work?

#6 iateshaggy

iateshaggy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,514 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 06 July 2010 - 12:53 PM

take a picture of your soldering, 99% of people that say they soldered perfect have more shorts than a midget wrestling league.

#7 ginncorvus

ginncorvus

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 06 July 2010 - 10:06 PM

I gave up to trying! sad.gif I flashed the drive with standard method without calibration data.

Below the picture:
IPB Image

There is no short. However it's not the first time that i use a soldering iron...

#8 Arandul

Arandul

    X-S Enthusiast

  • Members
  • 12 posts
  • Location:St Petersburg Fl
  • Xbox Version:unk
  • 360 version:v2 (zephyr)

Posted 06 July 2010 - 11:48 PM

Wow, you really tore into your trace there. Overall, I'd have to say thats very good solder work for having never used a soldering iron before. I've had alot of the same issues with the 74850 Drives, I've only been able to dump the cal data of one, and the other one didn't have anything on it.

I find soldering jumpers directly the the traces are pretty iffy. Worst comes to worst just use a LT switch or a PCB rebuild board, those seem to work fine for me.

#9 iateshaggy

iateshaggy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,514 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 07 July 2010 - 03:51 AM

lt switches are garbage. all he has to do is learn more proper ways to solder the wires to the traces. most the soldering did look descent, but the way he his wires are going into the trace at a 90 degree angle is asking for trouble.

Edited by iateshaggy, 07 July 2010 - 03:52 AM.


#10 Haygar

Haygar

    X-S X-perience

  • Members
  • PipPip
  • 471 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 05 August 2010 - 12:59 PM

QUOTE(OggyUK @ Jul 6 2010, 10:09 AM) View Post

Its worthless, rebuild your traces and use your dummy.

Been out of the loop for a while on the calibration thing.

Is there new info to suggest that we don't need a full dump?

#11 Buzzcut

Buzzcut

    X-S Expert

  • Members
  • PipPipPip
  • 543 posts
  • Xbox Version:v1.6d
  • 360 version:v3.0 (falcon)

Posted 05 August 2010 - 01:25 PM

If Oggy says it's worthless then that's good enough for me.

I still do all v7 with probe, v8-1 with lo83info and the rest by boxxdr...never had an issue yet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users