Jump to content


Photo

Tsop Flash Won't Let Me Accss The Menu


  • Please log in to reply
2 replies to this topic

#1 karim_ps

karim_ps

    X-S Member

  • Members
  • Pip
  • 83 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 07 July 2010 - 01:17 AM

Hi there

As you might have noticed from the title, it appears that I'm a complete noob, and, yes I Am.
Despite my large experience in the video games industry i have never had any XBOX 'till this week
when i bought one by coincidence ,so i tested it with both retail disc and back ups and they all worked perfectly
I noticed that its softmoded cause the start up logo is the same as the original one (no modchip signature on it though). I tried to access the menu but it always stuck on the X logo whatever i do ,I opened it up to see if there's some chip installed and the HDD size as well, found no chip or any mods and the HDD is Seagate 10gb ,did a small search come up with brief info and I believe that i have what is called the TSOP mod from what I've read so far.

Now I really don't care about playing games 'cause i have plenty of consoles lying all around my room (PS2-PS3-X360- GameCube-DreamCast-PSone-NDS) all of hem are modded 'by me' unless the black ghost of course, I just wanna know how to access the menu and if its possible to install some software such as evox unleash...and also which version is it as well as gaining some experience with this console.

its MFC date is 08-08-2004 with a translucent shell and small controllers

Edited by karim_ps, 07 July 2010 - 01:21 AM.


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 July 2010 - 01:32 AM

Softmod and TSOP flash are two completely different things, and at some point you need to work out which you have. From your description it could be either, although a plain boot screen makes a softmod far more likely.

For now, get hold of Frosty's Rescue Disc, burn the iso image to DVD-R, then cold boot with with it in the Xbox DVD drive. It should give you a simple menu including a File Explorer to allow you to have a look at the contents of the disk, and it also provides an FTP server so you can start to transfer files to the Xbox.

In parallel, download Auto-Installer.Deluxe.v4.52. It will take a bit longer, but it contains a whole pile of useful tools. When you get it, read the manual, build the version that has DHCP support, then burn it to DVD-R.

Once you have all that done, post back. N.B., don't use AID to do anything until you've posted back and we've worked out exactly how your Xbox is modded.

Edited by Heimdall, 07 July 2010 - 01:33 AM.


#3 cobrin

cobrin

    X-S Senior Member

  • Members
  • PipPip
  • 237 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:none

Posted 25 August 2010 - 02:35 PM

if it's the green xbox (the halo tribute) it's a v1.2. I'd say it's TSOP'd. slayers or AID will flash it again but as mentioned just open it up and make sure that the solder points are still bridged.

you can use configmagic and unlock the 10gb hdd (to use in a PC if you wanted) and add another larger hdd. you can put any dashboard you want on it really.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users