Jump to content


Photo

Cannot Connect To Xbox Live Via Laptop Wireless


  • Please log in to reply
3 replies to this topic

#1 trpltongue

trpltongue

    X-S Enthusiast

  • Members
  • 24 posts

Posted 10 July 2010 - 04:45 AM

Hi all!

I've read every post I can find here and on youtube and cannot get things working. I have a Lennova laptop running windows vista and a cable modem with builtin wireless router (netgear). I have connected my laptop to my wireless router no problem and am in fact posting this from my laptop.

I've read about 2 main ways to connect to xbox live using the laptop, the bridging method and the internet connection sharing method. I've tried both and both fail.

Bridged method - I connect the xbox to the laptop with a crossover cable. I go to network connections and select the wireless and my wired connection and then right click and choose bridge connections. Windows works for a minute and then shows a network bridge and lists the wireless as conected. I turn on my xbox and windows shows both connections as connected. I try to log into xbox live and I get a network error stating that my xbox cannot get an IP address.

ICS method - I go to network connections and right click on my wireless connection, then choose sharing. I select both check boxes and hit ok. Windows returns an error stating that - "there was an error trying to enable ICS."

I really need to get this to work in the next day as I'm heading to Taiwan for work and want to get on to xbox live at the hotel to play with my son.


Thanks for any help...

#2 im_so_shibby

im_so_shibby

    X-S Young Member

  • Members
  • Pip
  • 43 posts
  • Location:Northwest OH
  • Interests:Mod's. Stuff.
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 10 July 2010 - 05:59 AM

Use ICS. (Easier in my opinion)

Make sure the IPv4 & IPv6 are both set to automatic. Make sure both boxes are checked under sharing when customizing the wireless network. (Remember you're configuring how the Lenovo uses the laptop, not the network itself.) I have FTP, HTTP, and HTTPS checked under my settings. FTP being the important one here. Make sure you're connected to your wireless before connecting the 360 to the Lenovo. Make sure your Ethernet port is NOT disabled, as you wouldn't be fixing anything to begin with =). Make sure the 360 is set to auto detect the IP and DNS. Configure, and you should be set. Just remember, your ICS will probably run a STRICT NAT, in case you play with friends, good luck connecting to them. =)

enjoy.

#3 swojcik

swojcik

    X-S Enthusiast

  • Members
  • 6 posts

Posted 08 November 2010 - 04:37 PM

yeah thats what i do with my laptop running win 7.

go to network sharing center
then change adapter settings
right click and go to properties on each of the two connections you want to bridge
go to the sharing tab in each and make sure the internet connection sharing button in NOT clicked
then hold Ctrl and highlight both connections you want to bridge
right click still holding Ctrl and then bridge connections.
now i forgot weather or not you need a crossover patch cable or if a regular patch cord works. i wanna say a regular one will work. could be wrong though.

hope this helps feel free to clarify this anyone

#4 DemisesAngel

DemisesAngel

    X-S X-perience

  • Members
  • PipPip
  • 373 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 June 2011 - 11:58 PM

First thing, make sure your TCP/IP Properties for both Wireless and Local Area Connections are set to automatic, unless you need your Wireless manually set. Local Area should be automatic (v4 and v6). Once you've made sure you need to only open your Wireless Properties and go to the Advanced Tab and choose to share the connection. Now if you are like me, you may have multiple connections so you'll have to specify which adapter you want it to go to, but if you aren't, then just choosing to share the connection will be fine. When you close it, be prepared for it to take a few seconds to configure properly. To verify the settings, open up Local Area Connection and view the properties of the TCP/IP v4 settings and you should see a manual IP address that Windows has put in place for ICS.

You will also need to make sure your Anti-virus software (if present) isn't blocking ICS. I have aVast on one machine and Norton on another and they both will block ICS unless I tell them not to do so.

That's pretty much it in a nutshell, so if you are having issues you'll need to be more specific with your steps as well as describe the software you have running in the background.

Edit: Holy Shi'ite, I didn't realize this was such an old post. Hopefully they figured it out.

Edited by DemisesAngel, 28 June 2011 - 12:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users