Jump to content


Photo

Help: Linksys Wrt54gs To Wap54g To Xbox360


  • Please log in to reply
2 replies to this topic

#1 iMPULSZE

iMPULSZE

    X-S Young Member

  • Members
  • Pip
  • 51 posts
  • Xbox Version:unk

Posted 11 July 2010 - 03:07 AM

I previously had my network where my modem was connected into my Linksys WRT54GS wireless router upstairs. Then, downstairs had a Linksys WAP54G wireless access point directly connected into the Xbox 360. Worked great for months, then suddenly my network lost all of its settings. I do not remember how I was able to get it all working before, but I am so lost now.

I get as far as the Xbox 360 connecting to the network, but then it will not connect to the internet. Here are the numbers I'm using.

Router IP : 192.168.1.1
Wireless access point IP: 192.168.1.145
Xbox 360 IP: 192.168.1.109

I think the problem is that I do not have correct DNS settings put in, but am unsure of where to get the proper DNS settings. I ran IPCONFIG/ALL; and see that my computers wireless is using:
Primary DNS: 68.87.76.182
Secondary DNS: 68.87.78.134

But, those numbers do not seem to work when I put them into the Xbox 360. Any help here would be appreciated.

#2 icky2g

icky2g

    X-S Enthusiast

  • Members
  • 11 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 September 2010 - 10:43 PM

OK I know this post it old, but just in case you didnt figure it out or for anyone else that could use this info including me if I ever forget. Here it is.

I had the same setup. I'm going to assume you are running custom firmware. What you need to do is

Router connected to modem = Gateway
Router connected to 360 = Bridge

--Bridge Settings--

-----------------------Setup Tab---------------

Internet Connection Type : Static IP

Internet IP : 192.168.1.X(I have mine set to 87, i dont know y i just do)

Subnet Mask: 255.255.255.0

Gateway: the IP address of the Gateway

Static DNS1: Enter the DNS1 found on a computer connected to the Gateway

Static DNS2: The IP address of the Gateway


-Optional Settings(<not optional)
Host name: Enter the SSID of the Gateway
The rest leave default

-Network setup
Ip address: whatever you want THIS routers IP to be(I like to set mine up high to avoid any possible future IP conflicts)

Subnet Mask: 255.255.255.0

DHCP Server: DISABLE

-----------------------------------------Wireless Network Tab----------------

Wireless Mode: Wireless Ethernet Bridge

Wirless Network Mode: Mixed

Wireless Network Name (SSID): The one from the Gateway

((Make sure if you have any wireless security enabled that they match up))

-------------------------------------------Security Tab---------------------------

Firewall Protection: Disabled

Leave the rest default




That should be it...If you have any problems or Q post it...and I will see what I can do.

Edited by icky2g, 09 September 2010 - 10:44 PM.


#3 swojcik

swojcik

    X-S Enthusiast

  • Members
  • 6 posts

Posted 08 November 2010 - 04:24 PM

you can always use google's DNS servers.

8.8.8.8
8.8.4.4

biggrin.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users