Jump to content


Photo

Not A Normal Problem!


  • Please log in to reply
1 reply to this topic

#1 Skeeterbite

Skeeterbite

    X-S Member

  • Members
  • Pip
  • 78 posts

Posted 15 July 2010 - 10:37 PM

I have a cechk01, with a 410 laser,

I bought it not working. It would not read any discs.

I bought a laser off EBay and it did not work, exchanged it for another one, and it still did not work.

So I bought another one from another distributer and it still doesn't work.

What it does......

I turn on the system, it boots up, shows the dash board, and I can move around.

It pulles the disc in (any kind) starts spinning slowly, shows red or blue laser, spins up to full speed (as if it were playing the disc) but never shows the loading icon at all. blink.gif

It will spin for a while and stop.

Same as the first 2 lasers I have tried...... dry.gif

I have also tried changing the ribbon cable, did not help.

I have 2 PS3's with the same problem.

Edited by Skeeterbite, 15 July 2010 - 10:41 PM.


#2 superfireball123

superfireball123

    X-S X-perience

  • Members
  • PipPip
  • 400 posts
  • Location:Florida
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 29 July 2010 - 03:51 AM

It sounds like the PCB or the drive is dead. Which means buy another drive.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users