Jump to content


Photo

3 Rrod Ring Now Doesnt Turn On


  • Please log in to reply
1 reply to this topic

#1 xboxhaxorz

xboxhaxorz

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,193 posts
  • Location:Virginia
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 19 July 2010 - 03:51 AM

I just jtagged a zehyr and then i changed the thermal compound and it was all working, but the cpu was hot so i redid the cpu and also put washers on the top memory and pennies on the bottom memory. I then started getting the RROD and i redid the heatsink a few times and couldnt get it to work checked the code it was e20 so i removed the washers and pennies and this time it wouldnt turn on.

The brick had a red light i unplugged it and it became orange. Then i cleaned the memory areas thoroughly with with alcohol and swabs let it dry and tried again. Still does not turn on, i tried a different power brick and a ROL.

#2 NinjaNoodles

NinjaNoodles

    X-S Member

  • Members
  • Pip
  • 142 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 21 July 2010 - 01:56 AM

you replace the x clamps? Your problem is prolly due to flexing loosen your heatsinks a bit they shouldn be too tight or those pennies are causing shorts somewhere on the board, which is my main assumption since your psu was red meaning a short

check this sight you may also need a reflow or bake your board http://xbox-experts....rcode/E20/0110/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users